Skip navigation
maerklinist
Currently Being Moderated

Media analysis chrashes in Win XP/AthlonXP

Dec 3, 2012 11:52 AM

Tags: #organizer #crashes #photoshop_elements_11

The media analyis /face recognition always crashes on my Athlon XP using Elements 11. I have to switch off this feature in the preferences. But If I want to add a person to my catalog it tries at first to scan my old catalog and then always starts the media analysis immediately crashing my organizer. In Elements 9 person are handled as normal tags. How I can get rid of the media analysis?

 
Replies
  • Currently Being Moderated
    Dec 3, 2012 11:13 PM   in reply to maerklinist

    May be renaming BreezeSession.dat file can help. Please go to location : C:\ProgramData\Adobe\Elements Organizer\Catalogs\<your catalog>\BreezeData and rename this file to say BreezeSession_old.dat.

    ON XP, the corresponding location would be - \Documents and Settings\All Users\Application Data folders perhaps..

    Now launch Organizer and run People Recognition.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2012 11:25 AM   in reply to maerklinist

    Okay.

    step 1 : Please launch Organizer and turn off auto-analysis <ensure that Analyze media for smart tags checkbox is off>.

    step 2 : Now close organizer and go to the programdata location and within your catalog folder, delete psa.prf and status.dat files.

     

    See if this helps.

     

    If not, try doing just step 1 and then relaunching Organizer. This also might fix the issue.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 10:38 AM   in reply to maerklinist

    Ohh..

    Can you try launching Organizer and creating a new catalog. Then run people recognition on some images and see if crash happens...?

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 17, 2012 9:48 PM   in reply to maerklinist

    I suggested deleting status.dat and psa.prf files. Please try deleting these two.

     

    Also, what format of files are you trying to run FaceRrecognition on?

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2012 5:17 AM   in reply to maerklinist

    In that case, all I can do is suggest 'Add a person' functionality for adding people manually <without people face rects >

    Right click on an image >> select "Add a person" from the context menu. This will help you organize your people by People and hence populate your people view.

     

    Is there anyone else facing similar issue on similar system configuration?

     

    Thanks

    Andaleeb

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)