Skip navigation
megamoze40
Currently Being Moderated

Jpg sequence shows up as red blanks on stage but not in Library

Dec 4, 2012 11:03 AM

Tags: #flash #import #jpg

I can see the thumbs in the Library, but not on the stage.  And when I try dragging an image to the stage, it says it can't import and that I should try re-importing, which doesn't work.

 

Any ideas what's wrong?

 

This is Flash CS6.

 
Replies
  • Currently Being Moderated
    Dec 4, 2012 11:08 AM   in reply to megamoze40

    Import a smaller portion of the JPEG sequence, see if that works, or even a single image. Otherwise verify the JPEGs aren't corrupt by loading them in a browser/preview/photoshop/etc.

     

    What OS?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 6:08 AM   in reply to megamoze40

    Flash has been known to have issues importing large sequences. Chop up your import into smaller parts (50 at a time max on a good system for good stability). It's not like After Effects which is designed in mind with huge image sequence support. Import in Flash is typically just to get bitmaps into your library and nothing more but it sounds like you have an animation sequence in all still shots.

     

    If your sequence is merely animation, is there any reason you're not choosing a far more optimized Video instead of an image sequence? One of the biggest advantages of Flash is the lightweight nature. 420 JPEGs is going to consume a huge amount of file size and RAM.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points