Skip navigation
Currently Being Moderated

Encore sub menue stops after 15 seconds during DVD playback

Dec 5, 2012 5:16 AM

Tags: #error #playback #encore #menus

Hello,

I built a DVD with a sub menue for 6 scenes from the Rose templete.  I made motion buttons. When I review in preview from here, the motion buttons repeat. When I play the DVD I have about 15 seconds to choose a scene or the DVD goes to the start up screen (Not the main root menue) like when you first put the DVD in.

 

I set the end action for the menue to stop, link back to here, and return to menue. Each time I burned a new DVD but had the same problem. I know it must be something simple I'm doing wrong...I hope! But can someone give me an idea?

 

Thanks

Art

 
Replies
  • Currently Being Moderated
    Dec 5, 2012 6:42 AM   in reply to Flex Media LLC

    Do you have the motion menu set to loop forever?

     

    You might post a screenshot of your flowchart and of the motion properties of that menu .

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 7:06 AM   in reply to Flex Media LLC
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 7:07 AM   in reply to Flex Media LLC

    Your description of the motion tab sounds right. If you do not intend to have any overrides set, find and remove any overrides.

     

    This is probably the issue with your other thread.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 7:28 AM   in reply to Flex Media LLC

    Do not set any overrides.

     

    Even when we don't know how to set them, sometimes we've managed to...

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 8:10 AM   in reply to Flex Media LLC

    I'm not seeing the problem.

     

    Are you playing the burned disk on a dvd player to a tv or on the computer?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 9:05 AM   in reply to Flex Media LLC

    I did find one overide for the NEXT button.  I got rid of it, set the link to go to the sub menue.

    A "next" button goes to the next submenu when there are multiple index/submenus. You don't need it unless you are going to add more chapter submenus. (Just delete the next/prev buttons.)

     

    The sub menue end action was STOP. I just changed it to go back to the sub menue.  I think that's a change I have made before.

    For a menu that holds forever, the end action should be stop. Your never going to get there anyway.

     

    You initial description of the problem was:

     

    > When I play the DVD I have about 15 seconds to choose a scene or the DVD goes to the start up screen

     

    That sounds like it hits a "stop" action.

     

    Look for end actions on any of your chapters. Especially one set to "stop"!

     

    The DVD first button still stops at the first chapter.

    I don't understand what that means in terms of the problem you're having.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 9:35 AM   in reply to Flex Media LLC

    Screenshots are looking good!

     

    Post a screenshot of each menu with properties tab and motion tabs. (4 screenshots)

     

    Do any of your chapters have end actions? (they should not)

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 10:22 AM   in reply to Flex Media LLC

    The menus look okay. Let's hope it's those end actions!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 11:26 AM   in reply to Flex Media LLC

    Excellent!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points