Skip navigation
Currently Being Moderated

PSE 10 albums showing as mostly empty in iTunes 11

Dec 5, 2012 11:51 PM

Tags: #organizer #sync #itunes #albums #elements_10

I recently re-installed my OS (Win7 64-bit) and all applications, and restored my PSE 10 catalog from a backup. Previously, I had nine albums created in PSE 10 that synced to my iPhone 4. Each album has 20-30 images assigned to it. When I sync my iPhone in iTunes since the re-install, the albums are all listed in iTunes, but they show as being empty or having at most 1 image each. Most of the photos don't sync to the iPhone. How do I get iTunes to see all of the photos assigned to those albums?

 
Replies
  • 99jon
    12,805 posts
    Jan 6, 2010
    Currently Being Moderated
    Dec 6, 2012 4:43 AM   in reply to copwriter1

    There was a quite recent update issued for iTunes. Try launching iTunes and searching for updates if you don't get the automatic prompt.

     
    |
    Mark as:
  • 99jon
    12,805 posts
    Jan 6, 2010
    Currently Being Moderated
    Dec 12, 2012 4:25 AM   in reply to copwriter1

     

    There was a recent bug which affected new albums created in PSE11. This seems to have been fixed with the iTunes 11.0.0.163 update but perhaps this has had a knock-on effect on PSE10. You could try asking in the Apple communities.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points