Skip navigation
Currently Being Moderated

'Linotype Fontexplorer version fc4 or newer cannot be found' error message

Dec 6, 2012 9:22 AM

Everytime I open up a file in Photoshop, it says, 'Linotype Fontexplorer version fc4 or newer cannot be found'.   I recently deleted that program, how can I get Photoshop to stop looking for it?  Something in preferences?

 
Replies
  • Currently Being Moderated
    Dec 6, 2012 5:14 PM   in reply to imbondz

    That is a problem with you Linotype FontExplorer plugin.

     

    Delete the plugin.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 8, 2012 1:00 PM   in reply to imbondz

    You haven't deleted everything -- somewhere part of their code is still trying to load.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points