Skip navigation
ABADGE
Currently Being Moderated

Text re-flow middle word no hyphen!

Dec 6, 2012 10:37 AM

Hi all,

 

Wonder if you could help. I have a strange happening here with the text re-flowing but breaking mid word (without hypen) if the text box it is in is made smaller in width.

 

Can anyone advise why this is happening & what (if any) workarounds are there?

 

Thanks for your help in advance & I show the file below & can mail this to you for you to try also.

 

Screen shot 2012-12-06 at 18.22.26.png

 
Replies
  • Currently Being Moderated
    Dec 6, 2012 12:38 PM   in reply to ABADGE

    This is a guess, but you could try going to Preferences> Dictionary & Hyphenation> Default language. If you are on a Mac, also try System preferences> Language and Text. You might need to re-install Illustrator and choose the desired language.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 6, 2012 3:20 PM   in reply to ABADGE

    You may not be getting hypenation for several reasons. It might be turned off in the Paragraph panel or AI might not realize which language the text is in and have no reference to place hyphens. What is set here in Preferences>Hyphenation for a default language?

     

    Screen shot 2012-12-06 at 3.19.25 PM.png

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 6, 2012 4:58 PM   in reply to ABADGE

    Do you know what language this is supposed to be?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2012 12:47 AM   in reply to Larry G. Schneider

    A quick search tells me it's Albanian.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points