Skip navigation
Sophie Berg
Currently Being Moderated

Acrobat Pro 6

Dec 6, 2012 10:57 AM

I have Acrobat Pro 6 and it says that it is not compatible with my new version of windows 8

 
Replies
  • Currently Being Moderated
    Dec 6, 2012 11:11 AM   in reply to Sophie Berg

    Probably right. Acrobat 6 will be 10 years old next year. I'd be surprised if it runs on Win 8.

     

    Might be time to upgrade to Acrobat XI.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 6, 2012 10:00 PM   in reply to Sophie Berg

    What John said. Those old programs cannot deal with all sorts of things liek changed driver APIs, UAC and other security stuff or even the changed default install folder locations...

     

    Mylenium

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points