Skip navigation
Gerry90847
Currently Being Moderated

Elements 11 - All I have is a black panel where tools where in both quick and Guided editor mode

Dec 8, 2012 10:19 AM

After Tech Support Live Chat fixed the corrupted Catalog issue that was bugging the Organiser everything worked fine. I turned on PSE11 today and find that both the Quick and the Guided Editor modes are unworkable as the tools have 'vanished' but are present in Expert mode. Clicking on 'tools' in the Window pulldown makes no difference. Any suggestions please?? I do not know if I can try to reinstall from the disc to see if it can replace any missing / broken files without zapping any work I have previously done.

 
Replies
  • Currently Being Moderated
    Dec 8, 2012 10:46 AM   in reply to Gerry90847

    The problem you are facing is probably because of corrupted swf files in your machine. But before advising for reinstallation, can you please share your Operating system information and also if you can see the following folders and files in your machine:

     

    Win:

    C:\ProgramData\Adobe\Photoshop Elements\11.0\Locale\en_us\Workflow Panels\GuidedEdit.swf

    C:\ProgramData\Adobe\Photoshop Elements\11.0\Locale\en_us\Workflow Panels\QuickEdit

    C:\ProgramData\Adobe\Photoshop Elements\11.0\Locale\en_us\Workflow Panels\QuickEdit\QuickEditAir.swf

    Mac:

    /Application Support/Adobe/Photoshop Elements/11.0/Locale/en_us/Workflow Panels/GuidedEdit.swf

    /Application Support/Adobe/Photoshop Elements/11.0/Locale/en_us/Workflow Panels/QuickEdit

    /Application Support/Adobe/Photoshop Elements/11.0/Locale/en_us/Workflow Panels/QuickEdit/QuickEditAir.swf

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2012 2:00 AM   in reply to Gerry90847

    I had copied you path for Win Vista and above. Didn't think you would be using XP. Anyway good thing that you found it out on your own.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2014 2:49 PM   in reply to Gerry90847

    Hi, its a long time ago but I had the same problem with Windows 7. Search for this folder "c:\ProgramData\Adobe\Photoshop Elements\" and

    check your rights. Make sure that your current user has all rights for the contained files.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points