Skip navigation
VarnoDolk
Currently Being Moderated

Metalogging using markers = crash

Dec 9, 2012 10:49 AM

Hi,

 

I'm editing a documentary and I am in the process of putting markers in interview-takes and making notes of what is being said using the Metalogging workspace.

I've gone through several clips marking and describing content. Now, my markers are still there, but all of the text has seemed to have vanished. Furthermore, the markers have doubled, placing two markers in the same position and when I try to edit a marker the program crashes. This is EXTREMELY annoying and stops me from making progress with this project.

 

Can anyone think of a solution to my problem?

 

Best regards,

Daniel

 
Replies
  • Currently Being Moderated
    Dec 9, 2012 1:12 PM   in reply to VarnoDolk

    adding a description in the bottom right corner.

     

    Of what?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2012 6:00 PM   in reply to VarnoDolk

    I can't reproduce the error.  Following your directions, it works fine for me.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 12, 2012 8:10 AM   in reply to VarnoDolk

    Also on Win 8 here.  I can't think of any reason for this not to work.  There's very little you can do wrong on this one.

     

    Maybe try adding marker comments from the normal Editing workspace instead of the Metaloging workspace.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 24, 2012 10:40 AM   in reply to VarnoDolk

    I believe Adobe does offer paid support, though I've never used it myself.  The best suggestion I can make at this time is to reinstall PP.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points