Skip navigation
Microfilm Tom
Currently Being Moderated

Unable to print in Illustrator CS3

Dec 9, 2012 12:39 PM

I am now encountering my recurring problem - trying to print one of my maps.  To give some background, this is for a boardgame and consists of almost solely Illustrator effects.  There is a small amount of material from Photoshop incorporated.  It consists of some 20 layers of various effects, and was generated in Illustrator CS 3 (13.0.2) under Mac OS X 10.6.8.

 

Over the years, I have generated a number of large maps, for various efforts.  These range in size from about 6-12 sq.ft.  All the maps are generated in Adobe Illustrator, ranging from Illustrator 10 to CS3.  The maps are generated on beefy hardware platform (MacPro, various iterations, lots of RAM), with no problems in generating the map artwork.

 

However, over the years, when it comes to trying to print of of these  maps, I am almost completely unable to print them.  I dont have access to a large format printer, so I try and print these using various small size printers, and tiling the pages.  However, this inevitablely fails.  I am unable to print on any printer, under any OS (Mac OS X or Win XP), with any hardware, with any settings I have tried.***

 

The current effort is an .AI file of about 100 MB is size. I have also saved this same file as a PDF (flattened layers from AI, ~100MB in size), and as a PDF without Illustrator editing capability (this reduces the file size to 12 MB).

 

I have tried using Illustrator or Acrobat to print these documents.  At best, I can sit there and watch the status bar creep to 100%, and then sit there for 15 minutes, at which point I give up.  At no time do any of the printers show any activity.

 

I have tried printing just one tile (page) of the map, and it does the same thing.

 

This is of course intensely frustrating to encounter this again.  I cannot figure out why this is happening.  Is there some sort of pre-press operations I need to do ? 

 

thanks,

 

Tom

 

***  There is one exception.  I have a small Brother HL-2270DL printer attached to my home network.  Using Illustrator, I can print the entire tiled map in a matter of a few minutes.  I have no idea why this works. Acrobat still totally fails.  As satisfying as actually printing something out, I need a color print.

 
Replies
  • Currently Being Moderated
    Dec 9, 2012 9:47 PM   in reply to Microfilm Tom

    Do you have any issues printing other documents? My first guess is Illustrator is have an issue finding your printer. Second you have an issue with the print driver (corrupted), third lack of memory, forth Some of the raster effects are causing issues. Oh yeah fifth, you may have a corrupted font file.

     

    All of these are just guesses, I hope you can solve your issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2012 11:38 AM   in reply to Microfilm Tom

    Sounds like this is a problem with a particular file since he said Tom said this occurs when trying to print one of his maps.  First do a save as, and turn of PDF compatible, this should shrink your .ai file. Does your file have any placed images, if so save a copy with all the placed imaegs deleted and try to print that. You may have a corrupt image, and sometimes just opening an image, and resaving will fix that.

     

    Try printing your .ai and sliding the advanced / custom slider all the way over to raster, incase you have too much complexity at the vector level.

    Screen Shot 2012-12-10 at 1.36.32 PM.png

    Would need to know more about teh contents of your file to troubelshoot better, but these are the most common solutions.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2012 6:28 PM   in reply to Microfilm Tom

    Are you on a network at work?  At home, are you on a local machine?  These large files ( size not megabytes ) are sent to the printer and, if you are sending the file over a network, it will take time for the file to spool to the printer's hard drive.  Over a network, this could take a long, long time.  At home, you were able to print the file with no wait, no lag.  Sounds like an issue with sending the file. Large files can be fragmented on both your local machine at work and also on the printer's hardrive.  The RAM on your local machine really has not much to do with printing, although the more, the merrier.  The hardrive is the scratch disk that is used to temporarily store the file while it is being sent and also the scratch disk is used to assist in the send-and-print process.  At home, you may have more scratch disk available on both the local computer and the printer.  You may want to take a look at your work computer's hard drive(s) for fragmentation and see how much space is available on the printer's hard drive ( if any ).

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2012 11:08 PM   in reply to Microfilm Tom

    Hello Tom,

    I think it depends of the type of printer that you have. Here is an Adobe Help link that could help you:

    http://helpx.adobe.com/illustrator/kb/troubleshoot-problems-printing-n on-postscript.html

    I hope this help!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points