Skip navigation
Currently Being Moderated

MXF OP1a Master file converted to Blu Ray in AME to .m4v showa up in Encore as Untranscoded

Dec 10, 2012 9:21 AM

Just started creating Blu Ray DVDs from MXF OP1a AVC-I 100 Master files.

 

I use AME to convert to BR matching the settings of the master. It converts successfully creating  video .m4v and PCM files.

 

When I import them into Encore 6.02, the Project window info displays the video file as  " Remix. m4v    Video file      Untranscoded".  And     " Remix.wav   WAV audio   "Untranscoded"

 

Whats up with that? If they have been trancoded by AME why does Encore say they are Untranscoded?

 
Replies
  • Currently Being Moderated
    Dec 10, 2012 9:30 AM   in reply to lasvideo

    The project panel shows both the DVD and the Bluray transcode status/settings. Make sure you are looking at the Bluray column.

     

    What is the audio format for your disk settings? If set to dolby, Encore will show your pcm as untranscoded. Also, try changing the setting for the pcm asset to "do not transcode."

     

    Are you using 5.1?

     

     

    I use AME to convert to BR matching the settings of the master.

    Are the settings of the master BD compliant?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2012 9:44 AM   in reply to lasvideo

    Not sure I know what you mean by  "Are the settings of the master BD compliant?"

    For example, the presets include H.264 and H.264 Bluray. When you use the settings from your source, you can end up with a file that is not bluray compliant. If it is not compliant, Encore will not let you set it to "do not transcode."

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points