Skip navigation
OpMomAdmin
Currently Being Moderated

Timeline does not trigger sequences via spacebar.

Dec 10, 2012 8:17 PM

Tags: #premiere #qt #5.5 #mac_pro #spacebar #quicktime #timeline #does_not_work #osx-10.8.2

I have not used this app for several months, and discovered that the Timeline will not play the sequences forward, nor will it play in the project window when the spacebar is selected. No hardware changes have been made since it last worked correctly, and the only software updates were the usual OSX and Adobe variety.

 

After researching this issue, the most likely answer found is a reported problem between the latest QT player and PPRO-5.5, and other suggestions like perusing for audio preferences and drivers for video cards. I made all the usual checks and found nothing amiss.

 

I first just tried to reboot my machine (Mac Pro Mid-2010) and ran PPRO. The Timeline then worked perfectly. Then I opened a mov file with QT and then closed it out. I then tried to run the PPRO Timeline via the spacebar and once again, it would not play. I shut down PPRO and restarted the app and had the same problem. Nothing in PPRO could make the sequence play. I repeated this process several times having the same results.

 

The research I had performed suggested I downgrade from QT-10 to QT-7 for compatibility with PPRO. As the current QT cannot be removed, I installed QT-7 also and chose it to open media files. After rebooting again, I then tested PPRO which worked fine. I then opened a mov file, which QT-7 opened. Closing QT down and rerunning PPRO had the same problem back. I did notice with the QT downgrade that I no longer needed to reboot the computer to get the spacebar functionality back. I now only needed to shut down and restart PPRO to get my app working correctly again. To ensure this wasn't a fluke, I tried this sequence of events several times, each having the same response.

 

So, the downgrade helped, but the problem seems to be irritatingly there. Resetting the workspace did not work. I am at a loss to figure this out.

 

Sorry for the long drawn out explanation. I just wanted everything clear. Does anyone have a clue??

 

Terry

 

 

Mac Pro (Mid-2010) 3.33 6-Core

24GB RAM / 7TB Storage

BlackMagic DeckLink HD Extreme

CalDigit Fasta-6GU3

External Toaster Drives

OSX 10.8.2

PPRO 5.0.4

(Adobe Production Premium 5.5)

 
Replies
  • Currently Being Moderated
    Dec 10, 2012 9:31 PM   in reply to OpMomAdmin

    Same issue for me on a Windows 7 system was solved when I disabled the M-Audio Card and its Drivers

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points