Skip navigation
MarcoDAG
Currently Being Moderated

PS font will not show up (ttf fonts work)

Dec 12, 2012 12:06 AM

WTAF Adobe? Since the very last update i can't get my PS-Fonts working. I opend an old project file from the late may with some Postscript-Fonts in it and they're all gone! They won't show up neither in stage or in the exportet exe/swf.

 

Embedding Fonts doens't change anything because I'm working with static Fonts!

DEMO (Fla+SWF) http://www.file-upload.net/download-6918085/cs6_bug_font.zip.html

 

DAFUG happend?

 
Replies
  • kglad
    72,340 posts
    Jul 21, 2002
    Currently Being Moderated
    Dec 12, 2012 3:06 AM   in reply to MarcoDAG

    upload to a non-spam site.

     
    |
    Mark as:
  • kglad
    72,340 posts
    Jul 21, 2002
    Currently Being Moderated
    Dec 12, 2012 9:00 AM   in reply to MarcoDAG

    i don't have helvetica installed but i don't see a problem with courier or times new roman.

     

    check for font corruption on your computer.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 12, 2012 10:30 AM   in reply to kglad

    Are you on windows? did you have a M$ update install automatically this morning? if you answered yes to both, read this post
    http://forums.adobe.com/thread/1113943
    It's the M$ update thats making txt appaer invisable.. i fixed it by rolling back my pc to before the update last night with system restore.
    its not flash, its M$...
    BigDaddyFink

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 21, 2012 3:29 AM   in reply to MarcoDAG

    Hello everyone,

     

    Please read this TechNote for information on how this issue can be fixed.

     

    Regards,

    Suhas Yogin

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points