Skip navigation
dflargo
Currently Being Moderated

Adobe distorts word 2010 headers on landscape pages

Dec 12, 2012 10:08 AM

I have a Word 2010 document that contains both portrait and landscape pages.  Uses odd/even headers w/page numbers in Engraver's Gothic font.  When I print the Word document to Adobe Pro, it looks great on screen but when printed out, the typeface of the headers is distorted on landscape pages only.  Looks like each letter is tilted at an angle and it give it a comic font effect.  Portrait pages are just fine.  I am out of ideas on how to fix this.  Can anyone help?

 
Replies
  • Currently Being Moderated
    Dec 13, 2012 12:31 AM   in reply to dflargo

    I assume you mean Acrobat. How did you create the PDF -- MS plugin, printing to the Adobe PDF printer, or with PDF Maker? What version of Acrobat?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 13, 2012 1:03 PM   in reply to dflargo

    Did you embed the fonts?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 13, 2012 3:47 PM   in reply to dflargo

    Hmm.  I don't know, about that. You are having font issues. A good rule of thumb when having font problems is to make sure all the fonts are embedded.  This is set in Acrobat Preferences, Settings, Advanced Settings on the Fonts tab.

     

    Are you using the Regular (not italic, not bold) version of the font?  I believe this font does not have a true italic, although Word will allow you to italicize it and the screen will display an "italic" it is faked by the display. If you were using italic, and rotated it, anything could happen. It might print on a printer, but when going to Acrobat you are using a postscript interpreter not the same as a PCL printer. 

     

    So I'd like to rule out that--is the header in question italicized?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2012 8:47 AM   in reply to dflargo

    One of the ways to address the font issue is to use a settings file that embeds all fonts. The Press and Print settings do that. The Standard setting does not embed all fonts. You might also try the WORD 2010 plugin for creating PDFs and see if there is a difference. As usual, the MS plugin seems to mess some other things up, but it might give you a guide to where the problem is. If you can post a sample document some place for use to look at, it might help in identifying the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2012 9:07 AM   in reply to dflargo

    I wish you the best of luck but I wouldn't be surprised if you  have this problem after your upgrade because it's not Acrobat. It's the font.

     

    While embedding is important, you can't embed what is not there.  The problem is the font you are using does not have a built-in italic style. Word is faking it by slanting the font. When the page is rotated it just can't do a good job of it.

     

    If you were using Indesign or a true page layout program, you would not be able to choose "italic" if the font did not contain a real set of italicized characters.  Unless you really dig for it, Word doesn't give you information or warnings about fonts. It just puts a slant on the characters and lets it go.

     

    If you search for this font face online maybe you can find a version or one similar to it that really has italic--if no italicized version is displayed on the font site it doesn't have it. 

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points