Skip navigation
MJ AttlayFoster
Currently Being Moderated

My guided depth of field is not working it is doing the opposite (simple )?

Dec 15, 2012 3:38 PM

Please help my guided depth of field simple version has worked great up till now , it is now working in reverse , everything that i click to be in focus is blurry and everything i want blurry is in focus . I know how to use it as i have done it lots but now it wont work . What can i do ?

 
Replies
  • Currently Being Moderated
    Dec 15, 2012 4:50 PM   in reply to MJ AttlayFoster

    Go to the editor preferences and click this button:

     

    prefs reset.gif

     

    then restart the editor and see if it works.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2012 5:30 PM   in reply to MJ AttlayFoster

    What version of PSE are you using?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2012 5:31 PM   in reply to Barbara B.

    In versions prior to PSE 11, quit the editor then restart it while holding ctrl+alt+shift (command+option+shift on a mac). Keep the keys down till you see a window asking if you want to delete the settings file. You do.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2012 8:19 PM   in reply to MJ AttlayFoster

    Please try once after reseting your default color swatches. (Go to full edit mode and use keyboard shortcut D)

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2012 1:31 PM   in reply to MJ AttlayFoster

    You do just what domnic.rj23 said. Make sure you are in Full Edit (click the Edit>Full if you're in Create or Share), then press the D key.

     

    Screen Shot 2012-12-18 at 4.29.00 PM.png

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2012 1:47 AM   in reply to MJ AttlayFoster

    Can you post a screenshot? May be helpful to understand teh state you are in.

     

    Regards,

    vaishali

     
    |
    Mark as:
  • 99jon
    12,865 posts
    Jan 6, 2010
    Currently Being Moderated
    Dec 19, 2012 6:05 AM   in reply to MJ AttlayFoster

     

    Select the Depth of Field tab in guided edit and then try a tool reset by clicking the dropdown icon, top left - see image.

     

    reset-tool-guided-pse10.png

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2012 11:41 AM   in reply to 99jon

    Ya that should do the trick. I believe your gradient tool preferences have been reversed. To reset it, go to full edit, choose the gradient tool and select "reset tool" or "reset all tools"

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points