Skip navigation
shiro_ko
Currently Being Moderated

Page not displaying correctly in IE

Dec 19, 2012 11:11 AM

Tags: #cs6

Hi,

 

This is my site:http://www.prismicblue.com/shiro/

 

The problem is that the graphics get stretched out bigger than the original size of the graphic in IE.

Can anyone help stop it doing that please.

It displays fine in Firefox and Chrome.

 

I am an webdesign newbie so if it's something really tricky please explain it as simply as possible.

 

I made the page using CS6 and a fluid grid layout if that helps at all.

 

Thank you

 
Replies
  • Currently Being Moderated
    Dec 19, 2012 11:17 AM   in reply to shiro_ko

    I'm not seeing any distortion of the graphics here in IE9 in standard, IE8 or IE7 compatibility modes when I compare side by side with Firefox.

     

    Could you be a little more specific on what exactly is happening and in which version of IE?

     
    |
    Mark as:
  • Jim Carpenter
    546 posts
    Apr 6, 2006
    Currently Being Moderated
    Dec 19, 2012 1:09 PM   in reply to shiro_ko

    I am using Win7 with IE10 and don't see what you see. I checked it on an Utrabook running Win 8 with IE 10 and it is fine there also.

    One thing I did notice is you have: <div class="gridContainer clearfix"> but no closing </div> for that element.

     

    Jim

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2012 1:10 PM   in reply to Jim Carpenter

    Sorry, I can't access flickr from the company network here.

     

    You should be able to attach the file using the little camera icon right in the forum without needing to host it somewhere first

     
    |
    Mark as:
  • Jim Carpenter
    546 posts
    Apr 6, 2006
    Currently Being Moderated
    Dec 19, 2012 1:40 PM   in reply to shiro_ko

    Shiro, what type of device are you running IE10 on to view the page? I can't replicate what you are seeing on the only Win8 device with IE10 available for me.

     

    Jim

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 20, 2012 9:21 AM   in reply to shiro_ko

    Looks like your browser is zoomed in a step or two.

     

    Hit "Control Minus" in IE and see what happens. If it looks right, close IE and re-open it. Does the setting stick?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points