Skip navigation
Currently Being Moderated

Strange UI in cropping NEF files

Dec 23, 2012 8:14 PM

I am a Canon shooter but received some raw Nikon files from a fellow photographer. We've done this before and I've had no problems with his files - well, we have done this a number of times but before I used LR 4 (i.e., in LR 3 and before). With this batch, when I start cropping, the image gets stretched vertically, but is fine when I hit enter to commit the crop. The preview, BTW, always looks fine. It's annoying; what can I do to get this resolved? Thanks.

 

         Dilip

 
Replies
  • Currently Being Moderated
    Jan 5, 2013 6:01 AM   in reply to DBarman

    I have never encountered this, and the vast majority of my images are NEF-files.

     

    From which Nikon model do your images stem? How have they been transferred into LR, i.e. via card reader-direct import, or copied over by some other program (Nikon-proprietary maybe?) and imported in place?

     

    You could provide your NEF-file from above for us to test on our systems, so we could see if it has to do with the file only and can be reproduced anywhere.

    Or if it is specific to your system or combination of file&system.

     

    What OS and LR-version does your fellow use, what do you use? Does she/he report the same phenomenon while cropping as you?

     

    My test offer would be Win7-64bit, LR4.3

    Cornelia

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2013 12:41 AM   in reply to DBarman

    For sharing an NEF with the rest of us, you can upload it to www.dropbox.com, after creating an account if need be, and then post the public-download link for that file in a message, here. 

     

    Your initial issue, where the image elongates, does happen to me, sometimes, but only momentarily, before LR recomputes the correct placement and scale of the underlying image.  I wonder if there are video driver issues or perhaps the preview cache is corrupted.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2013 9:26 AM   in reply to DBarman

    The issue doesn't happen to me with this file when cropping. Indeed, I shoot mostly Nikon and have not seen it before. I do remember vaguely reading here about people having the same issue but I thought that was a bug that was fixed. I am using LR 4.3 on Mac OS 10.8.2 on a Mac Book Pro retina. Could indeed be a graphics driver issue or still that old bug that sometimes rears its head.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2013 12:15 PM   in reply to DBarman

    I can also confirm that this images behaves properly when I crop it in my Win7-64bit system with LR4.3

     

    So your phenomenon must be specific to your setup, not the file.

     

    Cornelia

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2013 12:19 PM   in reply to Jao vdL

    Hi Jao,

     

    Was this a bug specific to Nikon files? All NEFs or just from some camera models?

     

    Why would a graphic driver problem affect only NEF, and not Canon files - just asking if it was ever heard to affect some file tpes only? Because it is the application that does the interpretation of the file, not the graphics driver?

     

    Cornelia

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2013 1:45 PM   in reply to Cornelia-I

    I think it was certain types of raw files that people were seeing it and

    mostly those automatically rotated to portrait mode in camera, but I don't

    really remember. Doesn't make sense that it would be a video driver indeed/

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points