Skip navigation
Currently Being Moderated

Flash Builder 4.7 x64 not launching in Windows 8

Dec 24, 2012 4:28 AM

I have reinstalled FB many times on my machine and on each installation after a while Flash Builder stops opening. I keep my task manager open to see what's going on but the process doesn't seem to start, or if it does, it closes immediatly. Where can I see the error log? I can start Flash Builder normally if I use FlashBuilderC.exe

 
Replies
  • Currently Being Moderated
    Dec 30, 2012 7:03 AM   in reply to wilsonsilva7

    Hello,

     

    Try to delete the C:\Users\USER_NAME\Adobe Flash Builder 4.7 Or rename it, then launch Adobe Flash builder 4.7 this should fix the problem I had the same problem a while ago

     

    Cheers,

    Khaled

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2013 9:02 AM   in reply to wilsonsilva7

    This may very well not be your problem, but after I downloaded FB 4.7 and messed with some things I had this same issue (Windows 7).

     

    Turns out it was looking for the last workspace it used (since I don't have "Ask for workspace on startup" checked) and because I moved the folder, it couldn't find it.  As a result, I'd see the process pop up in Task Manager, sit there a bit, then peace out.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points