Skip navigation
Meikka500
Currently Being Moderated

pen tool

Dec 29, 2012 12:11 PM

Hi,

 

How do i get rid of Alt and Ctrl "tooltips" (white squares with key names) when using pen tool?

These squares obscure often the nodes that you are working on.

 

Thank you,

Martti

 
Replies
  • Currently Being Moderated
    Dec 29, 2012 6:11 PM   in reply to Meikka500

    You can turn off the tool tips in either (Adobe Photoshop) Edit>Preferences>General or Interface depending on the version of photoshop your using:

    What version of photoshop are you using?

     

    Example from photoshop cs5:

     

    Uncheck Show Tool Tips

     

     

    Untitled-1.png

     

     

    older versions prior to cs3:

     

     

    Untitled-2.png

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2012 5:29 AM   in reply to Meikka500

    Perhaps I was not clear enough in my first post.

    And how easily that could have been avoided with posting a screenshot.

    Edit: cameraIconInsertImage.jpg

     

    The problem is when using the pen tool and pressing alt or Ctrl the white rectangle with the key name in it appears and often obscures the work area in close up work.

    What OS do you work on?

    I suspect this may be caused by an OS-setting, because I have no recollection of such a »feature« of Photoshop.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2012 5:42 AM   in reply to Meikka500

    I think Christoph has the correct idea. OS X has a System Preference for displaying pressed modifier keys on screen. Windows probably has similar. This screenshot shows the preference enabled.

     

    Screen shot 2012-12-30 at 13.35.10.png

     
    |
    Mark as:
  • Noel Carboni
    23,478 posts
    Dec 23, 2006
    Currently Being Moderated
    Dec 30, 2012 6:40 AM   in reply to conroy

    conroy wrote:

     

    Windows probably has similar.

     

    Nope.  Windows users are assumed to know what their hands are doing at all times. 

     

    Actually Windows just beeps to give you feedback when you use the "sticky keys" feature.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2012 11:29 AM   in reply to conroy

    Good call.

    I guess i just assumed that Meikka500 was using a windows system because of the reference to Alt and Ctrl keys.

     

    Of course a screenshot from Meikka500 of the actual problem would be nice along with what operating system.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2012 11:32 AM   in reply to R_Kelly

    I still think Meikka500 is using Windows because of the specific reference to Alt and Ctrl. They maybe have a 3rd party utility causing the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2013 2:06 PM   in reply to Meikka500

    If you would post a screenshot, maybe someone will recognize what's going on.

    Or a short video clip on youtube.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points