Skip navigation
Brault
Currently Being Moderated

CS6 upgrade suddenly will not load, telling me it is a trial version of CS6 Ext and I must register.

Dec 30, 2012 11:50 AM

I upgraded from CS5 to CS6 for my IMac.  I downloaded CS6 put in my serial number and it worked fine for a number of weeks.  Suddenly, when I went to use it it said it was a trial version.  I had to register it to use my CS6   I registered it and it worked,  but only as a trial version of CS6 Extended. I do not want CS6 Extended.  I deleted it from my hard drive and once again downloaded my upgrade of CS6 again with my serial number and it worked fine for a couple of weeks. Today, once again, it tells me it is a trial version and will not load unless I register the trial version. What the heck is going on? This is crazy.  I simply want to use CS6, for which I paid. Help!

 

Frank Brault

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points