Skip navigation
cab99126
Currently Being Moderated

Premiere pro CS6.0.3 keeps crashing when exporting to H.264

Dec 30, 2012 1:25 PM

Good day everyone,

 

I am trying to export my timeline using some of the H.264 setting and it keeps crashing on me. Not all of the H.264 like the Apple and Android settings.  Those work fine.  But trying to export to  H.264 Youtube (any presets), H.264 HD 1080I 29.97 and HD 1080P 29.97 it will process to around 80%-95% than crash.  It gives me an error message than gives me three files that can help with finding the problem.

I have tried to export using Premiere and also AME.  They both crash at the same point. 

I have tried creating new projects, new sequences and such.  No luck.

Currently I am using Premiere Pro CS6.03, Adobe Media Encoder CS 6.03 as well.  Windows 7 64bit, Intel Core i5@3.4 with 8GB ram.  My video card is a NVIDIA GeForce GTX 670.  Any advice would be most helpful and appreciated.

 

Thanks

 
Replies
  • Currently Being Moderated
    Dec 30, 2012 1:49 PM   in reply to cab99126

    >both crash at the same point

     

    What are you editing, and have you done a frame by frame look to see if there is a problem at that "same point" in the timeline?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2012 4:54 PM   in reply to cab99126

    I don't have any other ideas, but more information might let someone else give an idea

     

    http://forums.adobe.com/message/4200840

    http://forums.adobe.com/thread/416679

    http://forums.adobe.com/thread/419406

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2012 6:45 PM   in reply to cab99126

    What's the error message?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2012 7:36 AM   in reply to cab99126

    I solved what might be a similar problem last evening by lowering the speed of my i7-3055K (nominal 3.9GHz) to 4.2GHz from 4.5GHz.

     

    My symptoms were similar: new PC build (10 days old); crashing or blue screens about 1 minute into a 3 minute Premiere export or AME render, Win7 Pro.  The system had previously been very stable.  At first I suspected an H264 codec problem or an iTunes/Quicktime incompatibility but when an AVI render using the NTSC DV Widescreen preset crashed it broadened my search for solutions.  Mercury GPU render on/off did not fix the crash problem.

     

    The render last evening was probably the first time that my new CPU was seriously stressed.  Lowering the CPU speed was the quick solution.  Overclocking sites/forums probably have tips on stress tests, memory tests, voltage tweaking, etc but as long as the system is stable I'll probably be satisified with the slower CPU solution. 

     

    The CPU cooling is the Intel stock fan.  32GB of Corsair memory is running at its rated PC1600.  CPU and memory voltages are the defaults, i.e., no tweaking.  Intel DZ77RE-75K motherboard. EVGA GTX680 FTW+ 4GB at its defaults, i.e., no overclocking/tweaking.  1000 watt power supply , which is probably overkill but it's what I had lying around (I have an almost identical setup (GTX460 rather than GTX680) which runs fine at 4.2GHz with a 700-watt PSU -- but I've never stressed that 2nd PC with an Premiere/AE/AME render).

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2012 9:30 AM   in reply to cab99126

    >any ideas on why overclocking would affect this?

     

    Heat... an overheating CPU will cause problems, up to and including a computer that just stops when a sensor in the CPU tells the power supply to shut down

     

    You need a REALLY good CPU cooler to overclock, as well as LOTS of case fans to push room air into the case and out the back

     

    This is NOT with an overclocked system, but the i7 3770 computer I built for my wife in November has 2 optional case fans (front & side) and her temps are CPU 84F & Drives 77F & ATI card 91F and that is with using a stock Intel CPU cooler

     

    Encoding makes the CPU run hotter anyway, and overclocking just adds to that

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2013 7:45 AM   in reply to cab99126

    Craig,

     

    I'm still running with my slower CPU settings but have learned that higher CPU utilization can be obtained by disabling parking of the CPU cores.  During renders the CPU utilization has moved from roughly 50%-65% with parking enabled to 70%-95% with parking disabled.  And Resource Monitor now indicates that the CPU is operating at 118% of max speed (I think that means 118% of 4.2 GHz but my understanding of the technical aspects is superficial.).  Regardless of the numbers, renders are faster and the system is stable.

     

    To disable parking use ParkControl from http://bitsum.com/about_cpu_core_parking.php . ParkControl does not do an install so I've pinned ParkControl to the taskbar.  My current practice is to disable parking before rendering then enable parking when I don't plan on rendering soon.  Despite the warning which pops up the first time ParkControl is run I haven't encountered any issues.

     

    Ed

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points