Skip navigation
sostojic21
Currently Being Moderated

Premiere Pro / Media Encoder crash during encoding

Dec 30, 2012 11:28 PM

Afternoon guys, wonder if anyone has any tips on how to solve my issue. It's a new pc that I'm working on, my first project on it, everything working great in terms of the edit, but crashing whilst encoding both through Premiere Pro and Media Encoder with an error message (below). I'm not great with this stuff so please let me know if I need to provide more info and I'll provide much information as I can.

 

I'm a creative cloud user.

 

-Premiere Pro cs 6 (6.0.3) - I have tried to re-install the software, and ran all the updates yesterday after the install. Problem still persists.

-Encoder cs6 (6.0.3.1)

-Windows 7 Professional service pack 1, 64bit. Whilst I was online re-installing Premiere Pro windows did some updates (I generally keep my editing pc's offline).

-DSLR footage (.mov) for video, up to 3 sources of video (nested for multicam shoot) and running one source of audio (mp3 file). Two of the timelines I'm trying to encode are about 45 minutes long.. I have succesfully encoded other clips (a 5 minute, and a 35 minute previously. Miraculously this morning I encoded a 1h12m clip using the mpeg2-dvd preset with only adjustment of quality bumped from 4 to 5). So this was encoded after all the updates, however since then everything else is not working.

-Initially encoder was either freezing, or giving me an error message. Since re-installing all the software yesterday it now does not freeze, but I get the error message: "Adobe Media Encoder CS6.0 has stopped working... A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." I get the same message when encoding with both AME and Premiere Pro.  I click "close" from here and nothing else happens.

-Trying to export to mpeg2-dvd, I have tried the PAL widescreen preset, as well as trying to adjust the settings, doesn't seem to make a difference, the error message pops up different points during encoding.

-The only plugin I have used is magic bullet looks for some grading. It also fails to encode with no plugins used.

-PC     - Intel i7-3770 @ 3.40ghz,

          - 32GB ram

          - Operating system and Adobe Suite on c: (SSD 240gb)

          - Project source footage (video, audio, etc) f: (2tb)

          - Encoding files to e: (SSD 240gb)

          - my case is an Antec 902, with no additional fans. It does sound like it's working harder during encoding, not sure if a heat issue could be causing the software to error?

 

-I am using the mercury playback engine with a Gefore gtx 680 (2gb).

 

I have not been able to find any definitive answeres with regard to the crashes. I did also have encoder hanging whilst reading the xmp file. I have tried encoding video only (audio disabled) and whilst it doesn't hang during reading of xmp file, it still stops working with the above error message.

 

I also run an older PC with i920, 24gig, gtx570 and it never crashes but performs much slower. It is also running windows 7, same setup but different hardware. Not sure if the hardware on my new pc could be causing the issues, if you you guys have any troubleshooting tips it would be much appreciated. At this point i have tried starting a new project, new timelines, nothing seems to work, so I have transferred the data to my old pc for encoding (as I need to deliver the discs to a client), but I need to get this new setup working properly.

 

Cheers,

Stevan

 
Replies
  • Currently Being Moderated
    Dec 31, 2012 12:49 AM   in reply to sostojic21

    Do you have tried to clean the media cache?

     

    The next point is the mp3 - audio source. The usage of mp3 often makes problems.

     

    Convert the mp3 to wav, insert the wav - file in the timeline and try it again.

     

    Hope it helps.

     

    Axel

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2012 6:06 AM   in reply to sostojic21

    sostojic21 wrote:

     

    I am using the mercury playback engine with a Gefore gtx 680 (2gb).

    You're going to hate this, but try it with the MPE turned off (Project...Project Settings...General, then for Video Rendering and Playback, select software only). I've got an older NVIDIA GTX 285M, and it works for everything except encoding. The only way I can complete an encode (using AME) is to turn off use of the MPE (in PPro). This triples my estimated encode time, but it's the only way I've got to run to completion right now.

     

    Might not be your problem, but it's an easy thing to check, yes? If you do this, don't forget to turn MPE back on after you complete encoding!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2012 6:04 AM   in reply to sostojic21

    I find when I am encoding the cpu is running flat out, could your problems be down to overheating?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2012 7:58 AM   in reply to sostojic21

    sostojic21 wrote:

     

    ...
               - my case is an Antec 902, with no additional fans. It does sound like it's working harder during encoding, not sure if a heat issue could be causing the software to error?
    ...

     

     

    Hi,

     

    I've read your post intensive again and found this point. As Richard has written it could be an overheating problem.

     

    A few days ago I have added two additional fans in my case. Today I have encoding a video clip an the cpu fan sounds normal. Before I have added the fans it was very loud.

     

    Try to open your case and blow up cold air with a ventilator to the mainboard.

     

    Regards from Germany and a happy new year.

    Axel 

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2012 9:40 AM   in reply to sostojic21

    everything froze, had to restart via button.

    the dreaded blue screen appeared

     

    These two occurrances point to some serious issues likely unrelated to PP specifically.  I'd be looking at the possibility of some hardware issues.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 2, 2013 5:07 AM   in reply to sostojic21

    Stevan,

     

    Agree with others, this seems to be most likely a hardware issue.

     

    What is your motherboard?

    Have you updated your motherboard bios lately?

    What RAM (brand and kit #) are you using?

    What model power supply are you using? Without knowing any more, either a poor quality or underpowered power supply could be the culprit when CS6 puts everything in your system into action

     

    Suggest too you download and run CPUID Hardware Monitor Pro to monitor your CPU core temps and other good stuff during a render. You really don't want to cook your CPU prematurely. And you really need to be concerned if any of your cores are exceeding 90 deg. C. during long renders.

     

    Regards,

     

    Jim

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points