Skip navigation
mr_yi
Currently Being Moderated

Exported PDF has purple boxes around linked content

Dec 31, 2012 1:18 PM

Tags: #pdfexport #purplebox

Why?

 

How to fix?

 

Thanks

 
Replies
  • Currently Being Moderated
    Dec 31, 2012 1:20 PM   in reply to mr_yi

    Are these hyperlinks or something else? It sounds like they could be form objects. A screen shot would help...

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2012 1:34 PM   in reply to mr_yi

    I don't do interactive PDF in my workflo, but I believe Acrobat considers these to be form objects and after you reach a certain number it highlights them and puts up the "fill in the form" banner. Can you turn them off in your view settings someplace? Are you using Acrobat or Reader to view, or some other PDF viewer like Mac Preview?

     
    |
    Mark as:
  • Rob Day
    3,139 posts
    Oct 16, 2007
    Currently Being Moderated
    Jan 2, 2013 12:58 PM   in reply to mr_yi

    Reader and AcrobatPro highlight form fields by default. In Acrobat Pro it's Tools>Forms>Highlight Existing Fields. In Reader its Preferences>Forms>Show Border Hover Color for Fields. I can't see away to force it off when a doc is opened in Reader

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 2, 2013 2:39 PM   in reply to mr_yi

    When there are many interactive elements in a PDF, and Acrobat displays the form banner at the top, Acrobat does not turn links into form objects. It just thinks the PDF has fillable forms and inadvertently displays this banner. While it appears from your screen shots there are form fields, these would have to be intentionally created. The "Highlight Existing Fields" option when turned on and off would confirm if they are indeed form fields.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points