Skip navigation
lpapez5
Currently Being Moderated

After saving an edited photo in Elements

Dec 31, 2012 3:16 PM

When I later look at C dirve/My Pictures, all of the thumbnails are the Adobe logo instead of the edited photo. Am I missing a step that would make the thumbnails the updated photo?

 
Replies
  • Currently Being Moderated
    Jan 1, 2013 5:01 AM   in reply to lpapez5

    Hi,

     

    Can you provide more information please - Windows/Mac, operating system, PSE version, the format of the file (jpg. psd..).

     

    If you are on Windows and have saved the image in psd format, then some versions of Windows don't understand that format and so display the PSE logo.

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2013 7:43 AM   in reply to lpapez5

    Hi,

     

    There isn't a plugin for Windows 7 so that it can display an icon for a .psd file which is why you see the pse icon. This is another reason to use the organizer to manage your images.

     

    When you used "Save As"  did you select the format from the dropdown list?

     

    SaveAs.jpg

     

    I tend to leave off the extension when typing in the name a just let PSE fill it in.

     

    Brian

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points