Skip navigation
Currently Being Moderated

LR4.3 can't open some of my raw files!

Jan 2, 2013 12:37 AM

I have LR4.3 and a Sony A99.  I have had no particular problem up until now.  I have a handful of .arw files that LR4.3 cannot open.

 

Lightroom gives an error saying 'failed to find a location for the imported file' for each of them.  I've not seen this before - all the other files (before and after) all imported quite nicely.  It's just these 6 consecutive .arw files that LR can't read. 

 

I also tried IDC (Sony's raw converter) which read the files quite happily, as did rawdigger.  A friend tried Capture One and RawTherapee - also no problem.   Then I tried Adobe DNG Converter 7.3 which also failed (It says "the file appears to be an unsupported format")  It seems to be just Adobe applications that are struggling.

 

I even tried copying the files from the SD again, using windows explorer.  Still no good.

 

Here is one of the files:

[URL=https://dl.dropbox.com/u/81381761/DSC09511.ARW" rel="nofollow]here on dropbox[/URL]

 

Would anyone care to download it and see what they get? 

 

The pics aren't great or important but if this can happen once, it can happen again and I'd like to get to the bottom of this. The file is a cropped raw file straight from the camera when it was set to APS-C crop mode.  I have taken a lot of pics before in this mode and LR took them all with no problem.  It's just weird that these few appear to be unsupported....

 

Thanks!

 
Replies
  • Currently Being Moderated
    Jan 2, 2013 2:34 AM   in reply to mikey_2000

    No, can't open with Lr4.3 or PSCS6 on my Mac.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 2, 2013 3:13 AM   in reply to mikey_2000

    mikey_2000 wrote:

     

    Lightroom gives an error saying 'failed to find a location for the imported file' for each of them.

     

    Same here, Mikey.

     

    It doesn't open in DxO Pro Optics 8 either.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 25, 2013 11:43 AM   in reply to mikey_2000

    Still doesn't open here in DxO Optics 8, Mikey.

     

    dxo_screenshot.jpg

     

    Aftershot Pro can't see the file at all.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 25, 2013 1:35 PM   in reply to mikey_2000

    Good catch Mikey - I've been using 8.0.1, but support for the Sony only came with 8.1.1,

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points