Skip navigation
Currently Being Moderated

affichage flou des images raw avec bridge

Jan 2, 2013 5:04 AM

Tags: #bridge #raw_previews #fuzzy_images

Bonjour, Hello.

 

Sorry I wish it's better to post in english than french, but it is little difficult to explain it in english for me. I will try it later, but maybe, i hope, someone who's speaking french will come whith an answer.

 

J'ai un problème d'affichage avec bridge sur les images raw.

 

Pour infos je travaille sur des fichier RAW réalisées avec un réflex canon eos 7d et la version de mes logiciels : CS6 ; mis à jour régulièrement à partir de la plateform cloud.

 

Je n'arrive pas à comprendre comment fonctionne l'affichage dans bridge. Quand l'image RAW s'affiche en plein ecran ou en mode vérification (CTRL + B), l'image semble ne pas être tout à fait net, il faut zoomer à 100% pour obtenir la netteté complète de l'image, dès que je reviens à l'affichage normal ou plein écran, un instant l'image semble être restée net et puis tout d'un coup elle redevient floue, il apparait comme un artéfact qui brouille légèrement l'image qui se trouve être particulièrement génant pour l'appréciation de la qualité réel d'une image.

 

Certains me demanderons où est le problème, zoom sur ton image et tu sauras si elle est net ou pas.

 

Certes j'en conviens mais c'est une méchante perte de temps quant on travaille sur des images d'une telle taille dans des dossiers comprenant parfois plusieurs centaines d'images. Cela ralentit considérablement le processus de sélection / ellimination.

 

J'ai bien cherché à comprendre et à modifier les paramètres de configuration de bridge et meme de caméra raw... mais pour l'instant rien n'y a fait. J'ai toujours ce méchant artéfact qui apparait. Même en activant l'option créer les apperçus 100%, cela permet en laissant bridge travailler à l'avance sur le dossier de zoomer à 100% sans avoir à attendre que l'appercu 100% soit créé en direct. Mais cela reste pénible pour le travail de sélection.

 

J'espère avoir pu expliquer suffisement clairement mon problème, mais en résumé c'est assez simple, j'aimerais bien que bridge arrête d'appliquer un filtre sur l'affichage plein écran qui nuit à la qualité des images.

 

Je ne rencontre pas ce problèmes avec de petits freeware du type xnview ou fastone bien que ces derniers soit incapable d'interpréter correctement les informations de couleurs des fichiers raw, ils ont l'avantage d'afficher les images net mais ça n'est pas la solution que je recherche.

 

Cordialement

 

Guewen.

 
Replies
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Jan 2, 2013 9:33 AM   in reply to infos@guewen.net

    but it is little difficult to explain it in english for me.

     

     

    It is also difficult for me to read it and writing back in French is impossible...

     

    However with help of Google Translate (that sure needs some more development...) I think I understand what you mean.

     

    Your previews don't show in High Quality unless you zoom into 100 % (maybe Pierre will join the discussion to clarify better)

     

    For this you need to try and purge the cache for a folder to see if that helps.

     

    I switched my Bridge Language to French (Bridge preferences advanced) and will try to guide you.

     

    Point Bridge to the folder with the problem files showing in the content (Contenu) panel.

     

    Then go to the menu Tools/ cache/ purge cache for folder  ( Outils / mémoire cache / purger la mémoire cache du dossier: -name of the folder-) and let the cache build again. See if this helps.

     

    Also check if you have set previews to always High Quality. See the icons with checkerboard top right of Bridge window and from the right icon of the two choose: Toujours utiliser la haute qualité

     

    Hope this helps

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Jan 2, 2013 11:46 AM   in reply to infos@guewen.net

    If I purge the cache, then bridge build it again but it don't help

     

    Can you provide a screenshot so we can see what you see on your computer?

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Jan 2, 2013 3:14 PM   in reply to infos@guewen.net

    The first screenshot is a part of the fullscreen view whith bridge

     

    In Bridge preferences look at advanced (Avancées) and select Generate monitor sized previews (Créer des aperçus adaptés à la taille de l'écran)

     

    Also be aware when you first select this option you have to purge the cache again to be effective, because it needs to rebuild the cache again.

     

    And building a 100 % preview takes a bit of time, depending on the file size and the speed of your computer.

     

    With the monitor sized preview set also try to use the space bar for providing a full screen preview, with this setting it normally gives a very good full screen quality

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Jan 2, 2013 3:38 PM   in reply to infos@guewen.net

    but nothing better.

     

     

    Sorry to hear that, can you provide details about what you are using: Computer, OS version, free disk space left, Amount of RAM, what graphic card (how much VRAM) and exact Bridge version.

     

    I'm off for now and try to come back tomorrow later on the day, maybe someone (Pierre??) will be joining.

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Jan 3, 2013 8:52 AM   in reply to infos@guewen.net

    exact bridge cs6 version : 5.0.0.399 x64

     

    You could first try to update Bridge because current CS6 version is 5.0.1.2.

     

    I'm also afraid I don't know very much of Windows and the use of SSD. Your specs should be sufficient but Curt is more a Windows man and he always talks about latest drivers for your graphic card.

     

    It might be you have performance problems due to the fact you use 3 disks (at least, that is what I understand from your details). If the Bridge Cache file is stored on one disk, the application on another and the files on a third (external?) disk the data has to travel over several connections.

     

    Also still not sure if your normal HQ preview is problematic or the 100 % view. If it is about 100 % it seems like a delay in performance, normal files need a short moment (sometimes a few seconds) to build the 100 % preview.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2013 9:38 AM   in reply to infos@guewen.net

    Do you have the option checked "export cache to folders"?  If so the only way to purge this cache is in Tools as shown below.

     

    First check function of video card.  Go to edit/preferences/advanced  and check "use software rendering".  Purge cache for problem folder with Tools/cache/purge cache for xxx folder. 

     

    If this makes a difference it is likely video card and or driver.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points