Skip navigation
RafiAccount
Currently Being Moderated

Can't drag and drop photos into Photoshop CS6

Jan 3, 2013 6:10 AM

Tags: #drop #photoshop #problem #help #drag #cs6

I'm having this problem since the last time I formatted my computer, and it is really annoying.

Basically, when I try to drag an image into photoshop, the cursors changes into a circle with a slash in it (unavailable).

I can open files by right clicking and choosing "Open with -> Adobe Photoshop CS6", and I can also open with "File > Open..." (ctrl+O)

I've searched for a soltion for this and nothing worked.

This is what I've tried doing so far:

- Resetting the preferences (ctrl+alt+shift)

- Running with administative rights

- Running without administrative rights

- Making sure I have premissions for the files

- Making sure the files are not set as read-only

- Changing the scratch disk option (Preference -> Performance)

 

None of these worked, and I'm looking for another solution...

 

Here are my PC specs:

OS: Microsoft Windows 7 Ultimate 32-bit SP1

CPU: Intel Core 2 Quad Q8300 @ 2.50GHz

RAM: 4.00 GB Dual-Channel DDR2 @ 400MHz

Motherboard: Gigabyte Technology Co., Ltd. G31M-ES2L

Graphic Card: 1024MB GeForce GT 240 (nVidia)

 
Replies
  • Currently Being Moderated
    Jan 3, 2013 7:13 AM   in reply to RafiAccount

    Update your graphics driver.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2013 7:15 AM   in reply to RafiAccount

    Here is a quote from a past post with same issue.  Thread had no answer the solved problem, but most agreed it was a permission problem.

     

     

    13. Chris Cox,

     

        

      Sep 8, 2012 10:21 PM    in reply to blubbolopolis 

    Report

    Sounds like a corrupt registry issue -- the file extensions are not correctly associated with Photoshop.

    The default install adds all the registry entries, so something has gone wrong since then with the registry entries for Photoshop 64 bit.

     

    Have you used any "system optimizer" programs, or registry cleaners?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2013 9:49 AM   in reply to RafiAccount

    If the registry is corrupt, reinstalling wouldn't help.  (that would only help if the registry had bad entries, not database corruption).

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points