Skip navigation
SarahMcNeill
Currently Being Moderated

Premiere Pro CS6 - Unwanted Zoom

Jan 4, 2013 5:45 AM

I've never used Premiere Pro at all before so I'm not entirely sure if I'm doing something wrong or not, and I'm making a small film trailer for a University project. I've edited all on footage on the left hand side and that has all worked fine. My footage was taken on a video camera and when I play it back it all works fine too. However, when I move it onto the timeline and play it on the right hand side, it zooms right into the centre of what I have recorded and I don't know why. I've made sure the zoom isn't on and it says its on fit screen. I can get a screenshot if that makes it easier to explain what I mean but if anyone knows why this is happening please help me. Thanks

 
Replies
  • Currently Being Moderated
    Jan 4, 2013 5:57 AM   in reply to SarahMcNeill

    Your sequence settings probably does not match your footage.

    You either choose a preset that matches or if you do not know which preset to choose do this:

     

    New Item Icon.png

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2013 7:41 AM   in reply to Ann Bens

    Hi Sarah,

     

    Ann provided the best answer, but just to explain a little of what is happening behind the scenes - you will typically want the "Sequence" setting in Premiere to match your footage, so for instance if editing "DV NTSC" footage, then that is the preset you would work with, rather than say "720p HD" (sequence presets can be found under File > New > Sequence).

     

    Your current situation is likely that you were putting HD footage into an SD sequence, or 1080 into 720. So the video is larger than the "canvas" you are placing it on, so you just see the actual pixels from the center of the image and the excess image is off the screen. A 1080 video is 1920x1080 pixels, and a DV sequence is just 720x480, so you would only see a small portion of the larger HD image in that smaller SD "window".

     

    When you choose "Fit" in the Program Monitor, that simply controls how the preview image is handled and does not affect the actual scaling of the video itself in the sequence. For that, you could right-click the clip on the timeline and put a check next to "Scale to Frame Size" and that will force the video to match the size of the sequence. One could also use the Adobe Motion effect and scale the image manually that way.

     

    But ultimately, as Ann suggests, most of the time you will want the video and sequence to match unless you have other reasons, like mixing footage of different sizes together. In that case, you would need to decide what frame size to want to "master" at, then get all the various media to fit into that framing. This is typically determined by which type of clip you have the most of, but not always.

     

    If you already have a bunch of editing done and don't care to start over, use Ann's method to create a NEW Sequence in your project with the proper settings to match your clips, then go to the original sequence, SELECT ALL and COPY, then go to new sequence and PASTE, moving all your edits to the new prpoerly sized sequence.


    Thanks

     

    Jeff Pulera

    Safe Harbor Computers

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points