Skip navigation
tellis132
Currently Being Moderated

Preview looks fine, but file on Internet isn't showing changes

Jan 23, 2013 4:51 PM

My site looks great when i preview (firefox & Safari) in dreamweaver, but when i go to the internet it's not showing my corrections anymore.  Why is that?

 
Replies
  • Currently Being Moderated
    Jan 5, 2013 8:00 AM   in reply to tellis132

    First, make a better title for your topic.  That is a random title that has nothing to do with your topic.

     

    Second, please post a link.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2013 8:17 AM   in reply to tellis132

    We typically need to see code to figure out what is wrong with a page so we ask to see either all HTML & CSS or simply a link to the page online.

     

    If pages are simply not updating the basic answer is to be sure that the files are uploading and no FTP errors exist (Site->Advanced->FTP Log will tell you if there are errors).  It could also be a caching or permissions issue.  If that is the case the best party to ask would be your web hosting provider as those issues are server side and unfortunately no one on the forums would be able to help with that.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2013 8:18 AM   in reply to tellis132

    Hi,

     

    SnakEyez02 would you say the same: If you are able to: "... go to the internet to see my site" so do you ask for it in your browser with an link. The link to get to the forum e.g. is:

     

    http://forums.adobe.com/community/dreamweaver/dreamweaver_general?view =discussions.

     

    Ok?

     

    And please send your link, no matter how it looks like, so we can better analyze.

     

    Hans-Günter

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2013 9:25 AM   in reply to tellis132

    Did you refresh your browser (F5 or Ctrl+R) after uploading new content to your remote server?

     

     

    Nancy O.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2013 2:51 PM   in reply to tellis132

    Looks the same to me in Safari and Firefox so I'm still confused about what you are looking to accomplish.  Can you post a screenshot of what it looks like in Dreamweaver's browser check?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2013 1:24 AM   in reply to tellis132

    Hi,

     

    here the screenshots of your website from above:

     

    1. IE9:

     

    drIE9.JPG

     

    2. FF17:

     

    drFF17.JPG

     

    Is there a difference in the appearance of YOUR browsers?

     

    For a better presentation in IE, you could try the "compatibility view" (translated from my German IE).

     

    Hans-Günter

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2013 5:42 AM   in reply to tellis132

    ???

     

    That means all is ok now?

     

    ... and what's about my "For a better presentation in IE, you could try the "compatibility view" (translated from my German IE)." ???

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2013 5:49 AM   in reply to tellis132

    Hi tellis,

     

    ok, glad to hear that. Good luck furthermore!

     

    Hans-Günter

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points