Skip navigation
Anders951
Currently Being Moderated

Having problems with my e-mag

Jan 6, 2013 9:07 AM

Tags: #indesign #cs6 #e-magazine #e-mag

Hi guys

 

I'm having problems with an e-mag that I'm working on. I have some animations in the e-mag that renders pretty strange when I export the e-mag from InDesign to .swf. I put a page turn transision on the e-mag, and this tends to render the pages wrong.

The problem is this. I have a box that fades in when the page is loaded, but when i do the page turn, the box is visible when i prag the page from one side to the other. As soon as i let go of the page, the box disapears and then it fades in. Is there a checkbox or something that I need to uncheck?

Has anyone else tried this before?

 
Replies
  • Currently Being Moderated
    Jan 7, 2013 1:17 AM   in reply to Anders951

    That´s a bug. Only way (I know) to avoid this is to create a white rectangle (or other color if background is not white) and make sure it covers your animated element.

    Then create two animations instead of one:

     

    Animation 1

    Fade white rectangle away

     

    Animation 2

    Make original animation

     

    That way white rectangle (or what ever color you are using) flashes during the page turn and because it covers your actual animated element, it keeps invisible....

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 7, 2013 5:14 AM   in reply to Anders951

    Only Adobe knows but if you want my $0.02 I wouldn't count on anything having to do with Flash being a high priority and if I were you I would be looking at alternatives anyway. SWF is on lifesupport on the desktop and pretty much dead on mobile.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points