Skip navigation
Almaena
Currently Being Moderated

Selection tool stopped working

Jan 8, 2013 2:54 PM

Tags: #cs6 #tools #selection_tool

I was using InDesign CS6 for a few hours today and all of a sudden my selector (arrow) tool would no longer work. I can still move objects using the arrow keys, but can't move them using that tool. All my other tools, from what I can see, still work.

 

The objects are not locked, nor are they on a separate layer.

 

I have already tried to reset InDesign preferences both manually (through the Library) and upon program launch. I have also tried replacing those preferences files with those of a co-worker (ones we know work) but all this does is cause a fatal error and a crash the next time I open the program.

 

Any help would be appreciated.

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points