Skip navigation
Currently Being Moderated

InDesign cs6 spell check and master pages

Jan 9, 2013 4:54 AM

I have created a set of master pages for a template in InDesign cs6. When I create a document from this template and apply "spelling", the spell check goes through every master page before moving to the document. How can I stop spell check from going to master pages unless, of course, the master page is highlighted? I have tried locking all master page objects and have also tried selecting the option of not allowing selection of master page locked objects. I have allowed, and disallowed, the override on master page items Nothing seems to work. I would like "spelling" to apply only the pages in the document, or only the selected page in the document.

 
Replies
  • Currently Being Moderated
    Jan 9, 2013 6:08 AM   in reply to garethwill

    If you go to Edit>Spelling>Check Spelling

     

    You get a dialog box - the only options are for All Documents, Current Document, Story, To End of Story, or Selection

     

    These are the options for checking spelling, ignore masters is not an option, unfortunately.

     

    But you can select a range of text and use the Selection option to check the spelling.

     

    Hope that helps.

    https://dl.dropbox.com/u/17210757/spellingoptions.png

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2013 6:50 AM   in reply to garethwill

    If you apply "No Language" to text in a Text Frame, it will not get spellchecked. As far as I know that's the only way. Don't know if that will help you,

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points