Skip navigation
Avalanche175
Currently Being Moderated

Why won't illustrator Cs5 allow me to copy and paste layers when they aren't locked?

Jan 10, 2013 10:42 AM

Tags: #illustrator #problem #cs5 #font #bug #tool

I am working on a project and when I try to copy and paste unlocked layers to paste them in to another image it doesn't paste. The only thing it pastes is the text unformatted. I tried resetting the settings by removing the setting file to see if I can set Illustrator back to square one and it isn't working. See Picture for before (copy) and After (paste)

 

Before

http://i.imgur.com/rqJhc.jpg

 

After

http://i.imgur.com/FN0jA.jpg

 

I am also using windows 8 on a pc. I would say it was the OS but it was working fine untill yesterday. I am begging for help on this. It is really ruining my work flow today.

 

Thanks for any help you can give.

 
Replies
  • Currently Being Moderated
    Jan 10, 2013 12:12 PM   in reply to Avalanche175

    I'm going to say a stupid thing perhaps, but have to tried to create a new layer into the image where you want to paste? or into a new document? same result? can you attach your .ai document somewhere? so i will try for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 12:19 PM   in reply to Avalanche175

    can you upload somewhere both the documents? i mean you want to copy all the images from the "san jan.ai" to "san jan email.ai" am i right? if you attach them i will see if it happens to me as well.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 1:10 PM   in reply to Avalanche175

    I just opened the document "san_jan_email.ai" and this is what i see:

     

     

    http://i.imgur.com/z09bk.png

     

    i didn't try to copy and past yet, cause the document it seems fine, have you fixed it? otherwise i can say another stupid thing, i dont know if it's cause the document is too "heavy" for your computer? have you seen if you are not going out of ram or of some hard disk space? at first i could thinking about resetting the settings in Illustrator but since you just said that you already did it, and also that you tried with a CS6 copy, i think it's not that the case.

     

     

    edit: i tried to copy and paste as well, for me it's working.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 1:13 PM   in reply to Avalanche175

    Are you selecting the images that you want to copy by clicking to the circle on the layer? after you do the normal ctrl+c , and ctrl+v? sorry for asking stupid questions but i'm trying to understand, and i'm sorry that i'm not helping you that much at the moment.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 1:23 PM   in reply to Avalanche175

    you highlight all with the tool or by clicking to the circle on the layer? i think at this point it could be a problem of some settings that you unwittingly touched, i'm trying to search if someone else had your problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 1:33 PM   in reply to Avalanche175

    Have you tried to copy only the images without selecting the text?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 1:41 PM   in reply to BurakkuRōtasu

    http://i.imgur.com/cNbdU.png

     

     

    If i select your "Title" as you can see it says : No Appearance.

     

    It happens as well for the small logo "MyOfficeProducts" , and probably also for the other texts, cause some of them are actually a path, just wondering why did you converted the texts to paths? and you grouped them am i right?

     

     

     

    edit: what you mean it doesn't move anything, if for example you just copy the dog, it doesn't appear into the other document?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 1:45 PM   in reply to Avalanche175

    So if you don't select that type and the other texts you are still getting nothing?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 1:56 PM   in reply to Avalanche175

    Have you tried to export all the images that you want to copy, into a single image, and import it again into the new document?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 2:10 PM   in reply to Avalanche175

    I don't know if it will be useful, but you said that you were trying to remove the top part of it, so i did it for you and i saved them to a single .png image:

     

     

    http://www.mediafire.com/view/?8h662xwq5xk2s4r

     

     

    so you can import all of them i guess, i know you can't edit them anymore, but if you were trying to just change the top part, now you can i guess.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 2:30 PM   in reply to Avalanche175

    Looking at your before and after images on your first post, navigator shows that you have more than displayed, zoom out as much as you can and check if the pasted things are off screen.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 2:41 PM   in reply to Avalanche175

    What happens if you drag (draw selection rectangle) with the Selection tool (black pointer), around what you see on your screen. Then Copy (Ctrl + C) and in the other document, Paste (Ctrl + V) ?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 3:26 PM   in reply to Avalanche175

    Something is corrupted either with Illustrator settings files or your system clipboard. You can try resetting Illustrator and see if this helps. As a work around try placing the illustrator file into the other document, you can do that by dragging it from the folder it is saved in to the other document in Illustrator. Then you have to expand it to become editable.

     

    edit:  just curious, can copy paste successfully within the same document?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 21, 2013 3:06 AM   in reply to Avalanche175

    Really I don't see what you're trying to tell me in that movie. Could you please just describe step by step *in words* what exactly you're doing and what happens or doesn't happen?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2013 1:21 PM   in reply to Avalanche175

    I had the same problem and fixed just by closing "VNC Viewer" application.

    Why don't you try closing all applications and have only AI with the file in question. 

    It worked for me and I hope it work for you. 

    Good luck!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points