Skip navigation
Currently Being Moderated

PSE10 still shows "edit in progress" even when file in CS6 is closed

Jan 19, 2013 9:03 AM

I have used PSE for years and love the Organiser to store and navigate round my photos. I've considered Lightroom, but have stuck with PSE10.

 

I've got the trial of CS6 and am considering purchasing. I have a problem though. If I edit in CS6, do my adjustments, save the file then close it, it still shows up as edit in progress in my PSE10 photo well. This happens with whatever photos I edit in CS6. Very annoying as they are then locked. My only option is to close PSE10 where a warning comes up about changes being lost, re open it and all is well.

 

Why does PSE10 think the photos are still being editied in CS6 even though they have been saved and closed?

 

Help appreciated

 
Replies
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Jan 19, 2013 9:19 AM   in reply to Pilsburypie

     

    Try the round trip in sequence:

    Ctrl+H from Organizer

    Ctrl+S after editing in CS6 to replace/overwrite export copy

    Ctrl+W to close in CS6 and update organizer thumbnail

     
    |
    Mark as:
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Jan 19, 2013 9:26 AM   in reply to Pilsburypie

    In that case I'm not sure what's happening. Organizer must think the file is open in the PSE Editor???

     
    |
    Mark as:
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Jan 19, 2013 9:37 AM   in reply to Pilsburypie

    When using CS6 it may be easier to open from Bridge.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points