Skip navigation
oldcrawler
Currently Being Moderated

Elements 9 thumbnail visibility

Jan 19, 2013 10:28 AM

Tags: #photoshop_elements_9

I have been running elements 9 for two years now and in the last 3 months all photos loaded are only visibile in the thumbnail boxes when these are set to maximum size. ie all thumbnails appear empty unless at max size in which case the photo is visible. This has only affected the recent additions to my catalogue, all the older ones are visible irrespective of thumbnail size.

 

I have uninstalled and reinstalled Elements, rebuilt the catalouge to no avail. Anyone got a fix for this?

 

Fred

 
Replies
  • 99jon
    12,867 posts
    Jan 6, 2010
    Currently Being Moderated
    Jan 19, 2013 10:33 AM   in reply to oldcrawler

    Try selecting the thumbnails (Shift+Click) or (Ctrl+A) to select all, then click on the top menu

     

    Edit >> Update Thumbnail For Selected Items

     

    If that doesn’t work close Elements and delete the thumbnail cache which sometime becomes corrupted. Navigate to:

     

    C:\ProgramData\Adobe\Elements Organizer\Catalogs\MyCatalog

     

    Inside the MyCatalog folder (or whatever name you gave your catalog) you should find a CACHE file:

     

    thumb.5.cache

     

    After deleting that file restart the elements Organizer and wait whilst it regenerates thumbnails.

     

    N.B. The ProgramData folder is sometimes a system hidden file, in which case please follow these instructions before starting:

     

    http://windows.microsoft.com/en-GB/windows-vista/Show-hidden-files

     

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points