Skip navigation
1pjladd2
Currently Being Moderated

Random Artefacts with AVCHD/Mpeg Footage

Jan 19, 2013 3:54 PM

Hi,

 

I have an issue with rendering an edit that contains .m2t clips (Windows explorer says they have AVCHD-Codec). I'm editing with Premiere Pro CS 5.5 on a Windows 7 Home OS. 

The footage is HD 1920 x 1080i25.  A recording of a live perfomance of a band on a music-stage.

 

Everytime I export the project-sequence to various formats (Mpeg2, Mp4, WMV) I get these artefacts/glitches on the finished clip. They are also occuring when editing in Premiere.

It's only affecting the video, the audio on the other hand is fine. They look slightly different after each render-export process and depend on the output-codec. But they always appear at the same point of time. The artefacts  last about 3 to 10 frames each time and sometimes only parts of the image are affected. For example: a horizontal bar (let's say 1/10 of the image) pixelating the image and blurring the pixel or giving parts of the picture a ghosting look.

 

However the raw footage is alright and contains no glitches or video artefacts. Plus they didn't appear right of the bat after importing the footage into Premiere. It took some time before the first glichtes arrived. Approximately after 1-2 days of editing.

 

I tried watching these exported clips in different players. But always got the same result. Mostly the artefacts appear right after a cut in the video. None of the affected clips have effects or changes applied to them. However I managed to eliminate artefacts of some clips by adding effects or changes (eg. scale value 1% up, adding brightness/contrast effect, or just changing the field dominance) to the affected clips and deleting them again, to make Premiere render the clips anew. Since the clips are neither yellow nor red in the timeline.

 

My sequence settings are set to video-preview: "I-frame mpeg only" and 25fps timecode.

 

I hope for some help around here.

Is it Premiere's render technique or settings that are to blame?

 
Replies
  • Currently Being Moderated
    Jan 19, 2013 7:07 PM   in reply to 1pjladd2

    This is certainly not normal or a missed setting.  Try this:

     

    1. Open PP and create a new empty project.

    2. Go to Edit>Preferences>Media and take note at the top of where the Media Cache files are stored on your system.

    3. Below that, Clean the Media Cache Database.

    4. Close down PP.

    5. Use Windows Explorer and delete the Media Cache files you located in step 2.

    6. Restart PP and open the project.  Wait for file processing to finish.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points