Skip navigation
Thomas Garment
Currently Being Moderated

Swedish letters

Jan 22, 2013 2:11 AM

I sometimes have problems using Swedish letters å, ä and ö. How can I avoid this?

 
Replies
  • Currently Being Moderated
    Jan 22, 2013 2:15 AM   in reply to Thomas Garment

    And difficulties using what version of AI? On what system? Using what fonts? You need to be a lot more specific.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2013 5:33 AM   in reply to Thomas Garment

    Is you default region and keyboard setting set to Swedish or do you use English? Since it only substitutes the same characters as the German keyboard, IMO this should not pose a problem if it gets the right info from Windows...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2013 6:27 AM   in reply to Thomas Garment

    Thomas,

     

    Depending on OS, you may have a language setting in the bottom bar, or a language bar, where you can switch between English (UK or US) and Swedish/whatever.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2013 8:07 AM   in reply to Thomas Garment

    As Jacob said, right-click on the language quick-switch thingy in your task bar and either turn it off or remove the second language completely to prevent accidentally activating it whenver you press an Alt+Shift key combo.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2013 11:24 AM   in reply to Thomas Garment

    For my part you are welcome, Thomas.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points