Skip navigation
Currently Being Moderated

"CAHeadless Debug Event" Error

Jan 22, 2013 11:04 PM

Tags: #error

Greetings,

 

I am getting the following error popping up in a dialog box about every five minutes:

 

CAHeadless Debug Event

CAHeadless has encountered an error.

[..\..\Src\Clip\VideoClip.cpp-276]

 

I have to click "Continue" to make it going away temporarily.

 

As a workaround, if I click Edit > Preferences > Media-Analysis, and clear the "Analyze Media for Smart Tags Automatically" box, the errors stop. But I was wondering if here was an actual fix for this error, instead of just a work-around which I discovered.

 

Thanks,

Shane.

 

Photoshop Elements 11.0

Windows 7 Home Premium SP1 64-bit

 

Message was edited by: c_Shane

 
Replies
  • Currently Being Moderated
    Jan 22, 2013 11:07 PM   in reply to c_Shane

    Hi,

     

    Please try creating Organizer prefs from scratch.

    To re-create the Elements Organizer preferences file:

    - Close the Elements Organizer.

    - Rename the psa.prf file (for example, to psa.old) in C:\Users\[your user name]\AppData\Roaming\Adobe\Photoshop Elements\10.0\Organizer.

    Open the Elements Organizer.

     

    Now try turning on the Media Analysis prefs and see if it makes a difference.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2013 11:39 PM   in reply to c_Shane

    Try the location : %appdata%\Adobe\Elements Organizer\10.0\Organizer

    and rename both psa.prf as well as status.dat

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2013 9:44 PM   in reply to c_Shane

    Since you are using version 11, please delete the file under 11.0 folder.

     

    regards,

    vaishali

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2013 11:21 PM   in reply to c_Shane

    They must not be taking a lot of space. However if you have uninstalled PSE9 and PSE10, you can safely delete these folders.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2013 9:23 PM   in reply to c_Shane

    C_Shane,

     

    You are right. This is a known issue with Auto Analyzer. The workaround as of now if to uncheck the options to generate smart tags by turning OFF auto analysis.

     

    Regards,

    vaishali

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points