Skip navigation
Social Amigo
Currently Being Moderated

My clipping paths appear visible and I want them invisible !!!

Jan 23, 2013 9:31 AM

Tags: #and #illustrator #design #paths #shapes #pattern #clipping #patterns #masking #creating #ai #surface #textile

I work in Ai to build patterns from multiple shapes and colors. At some point in the process, I use the clipping mask to crop away the parts of the build-out I don't want to see/use. Then I copy that cell/tile I want to use, and build repeated pattersn. When I bring all of these tiles together - even at 6400% - no matter how close I get the tiles to each other's edges - flush or even slightly overlapping - there is almost always a white line demarking the edges. Sometimes 3 of 4 edges appear in a centered-x/y axis, but there doesn't seem to be any rhyme or reason to it and I can not reverse engineer the cause.

 

I have hidden my edges. There is no stroke on a box. Even the clipping path has been checked and does not have stroke. What's going on here? This is a huge stumbling block for my business.

 

Thanks.
guatopodesign@gmail.com

 
Replies
  • Currently Being Moderated
    Jan 23, 2013 9:44 AM   in reply to Social Amigo

    If you turn off anti-aliasing in the preferences, does the line still show?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2013 10:19 AM   in reply to Social Amigo

    It's an option in preferences to display stuff without jaggy edges.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2013 11:09 AM   in reply to Social Amigo

    Are you seeing these lines in Acrobat? Do they seem to disappear and reappear as you zoom?

    You might be seeing something called stitching. It's a display issue that usually does not effect printing. If that's it, you can often avoid them by not flattening your layers.

    http://forums.adobe.com/message/4947096#4947096

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2013 5:29 AM   in reply to Social Amigo

    Turning off the "anti-aliasing artwork" in Preferences/General does remove the white line visible between tiles, but I now lose the smooth, straight edges on the shapes that make up the patterns in the tiles. Is there a way to have both?

    The purpose of anti-aliasing is to improve the apparent smoothness as viewed on screen. It does not affect printed results. Illustrator's anti-aliasing has always had a problem of making adjacent object to appear to have hairlines between them.

     

    Temporarily toggling anti-aliasing off is just a test to make sure that the unwanted artifacts are, in fact, due to on-screen anti-aliasing. If so then the file will probably print fine, and will not have the white slivers. If you have doubts, then you should have a contract proof printed before committing to an expensive press run.

     

    Another way to verify that what you're seeing is just an artifact of on-screen antialiasing is to simply zoom in. If the scale of of the unwanted white slivers does not magnifiy, then they are probably not actual gaps..

     

    Of course, tiled fills are just as vulnerable to trapping issues as any other artwork. So if your pattern tiles abut completely different colors, the artwork will still need to be trapped as would any other. I only mention it because in a tiled fill, improper trapping (or lack of trapping) can also reveal the tiles' edges in print, even if the file is built correctly.

     

    JET

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points