Skip navigation
RT_SF
Currently Being Moderated

CS6 stops opening files

Jan 23, 2013 2:58 PM

Is anyone having issues with CS6 occasionally not opening files after closing the first file opened?

This issues corrects itself after rebooting the app and seems to occurs sporadically.

 

- MacBook Pro 2012

- OS 10.8.2

- 8 GB RAM

 

- Illustrator CS6 v16.2.0

 
Replies
  • Currently Being Moderated
    Jan 23, 2013 3:33 PM   in reply to RT_SF

    Does this happen if you double clicking a file or use the open command.

     

    Run Disk utility and chcek fix permissions. ALso CTRL OPTION click on a AI CS6 file, and choose Alwasy Open With >> AICS6. This fixes a similar Lion problem with the default application setting and may help you.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 4:32 PM   in reply to RT_SF

    I am having the same issues. I haven't noticed anything about 'after closing the first file opened'. It just seems to happen after about a half an hour, no matter what. I can use Illustrator CS6 for only so long and then it won't open any more files and I have to close it down and restart it. And these are files created in CS6. And as you said, it happens whether I double click the file or use the open command. Very frustrating. I thought it was a glitch in the software or are we the only two having this problem?

     

    I'm working on a Mac Pro OSX v10.7.4

    Illustrator CS6 - v16.0.0

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 4:59 PM   in reply to RT_SF

    I don't think that's what's causing mine, as I'm generally opening a series of files all with the same fonts. Thus the fonts are there and open because I've already worked on several files with no problem. If it works on one it should work on the others, you'd think. But thanks for the info. I will watch next time and see if there's any correlation.  Thanks so much for the quick response. I'm jumping on late in the game here and didn't expect to hear back, especially not so soon.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2013 5:04 AM   in reply to machogg

    I had the same problem and someone on the forums here said to try repairing permissions in safe mode.  So... I ran through all the disk utility functions in safe mode, including breaking all program links. I downloaded Onyx and did all the maintenance on my Mac and it went away for a week or so.  Then the last thing I tried is upgrading Suitcase Fusion to the latest version. It hasn't done it since (two weeks).

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2013 2:04 PM   in reply to vlaming01

    Ok, thanks vlaming01. I'll give that a go. Although today I'm trying to get ready for a title meeting and have been working since early this morning in Illustrator. I realized when your message came in that it hasn't done it once today. I know...I shouldn't say that out loud. Too much to hope that it healed itself. I'm currently using FontXplorer and thought perhaps that was the problem, but two of you have mentioned Suitcase, so I guess not. I'll try your suggestions.  Thanks to all!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points