Skip navigation
J_bot
Currently Being Moderated

Rendering Error: CS6 Quicktime crash- error  (-1610153464)

Jan 23, 2013 6:11 PM

Hello,

 

My employer recently purchased Adobe Suite CS6. I mainly Use After Effects for my job. I have been getting the following error whenever I attempt to render into Quicktime format.:

 

"After Effects error: Rendering error while writing to file "C:\Users\User1\Desktop\File_Name.mov". An output module failed. The file may be damaged or corrupted. (-1610153464)"

 

 

I have searched for solutions to this online. Rebooted my machine after reinstalling the latest Quicktime; deleted queued renders; made sure to switch the compatibility for "AfterFX.exe" to Windows 7. I have also grabbed any recent updates.

 

One of our clients has asked for files to be delivered in Quicktime format. It would be nice to find a resolution for this issue soon. Thanks for any aguidance with this issue in advance.

 

I will be glad to provide any machine specs if necessary.

 
Replies
  • Currently Being Moderated
    Jan 23, 2013 6:02 PM   in reply to J_bot

    Two questions:

     

    What is the Quicktime codec indicated in your delivery specifications?

     

    and probably even more fundamental....

    Do you have quicktime installed on your machine?  If so, what version?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 23, 2013 7:41 PM   in reply to J_bot

    I do have Quicktime Version 7.7.3 Pro with xvid codec and K-lite codec.

     

    Oooohhh, you're not going to like what I'm going to say, I'm afraid.  Read this thread:

    http://forums.adobe.com/message/4943849#4943849

     

    As far as I know, there is only one person on the planet who has NOT suffered when attempting to use AE with K-Lite installed. 

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2013 8:46 AM   in reply to J_bot

    And another one bites the dust. K-lite is a nasty little beast.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2013 11:24 AM   in reply to Dave LaRonde

    What if I'm rendering h.264 and lossless and I get the same message?  I've tried reinstalling quicktime and AE.  Running Mac os 10.7

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2013 5:08 PM   in reply to J_bot

    Don't worry, K-Lite did not cause this problem. Dave just likes to blindly blame K-Lite for every problem on earth. This is a QuickTime problem as obvious by the error itself and also by the fact that DaftlyPunkish is getting the same error on MacOS.

     

    Try this

    1) Uninstall QuickTime

    2) Search the Windows ProgramData folders for left-over QT files such as quicktimepreferences.qtp and remove them.

    3) Install QuickTime

    4) Make sure that AE and QT are not blocked by your firewall. Test with your firewall completely disabled.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points