Skip navigation
oateo
Currently Being Moderated

Audio only, no video, when importing .avi  -  VP60

Jan 23, 2013 11:19 PM

Tags: #premiere #format #.avi #no_video #vp60

I'm trying to make a machinima (Sims 3) and am new to "serious" video editing and Premiere (I have done little projects on Windows Movie Maker and stuff like that before). I'm using the trial version of CS5.5.

 

My problem is that whenever I try to import .avi clips, they import as audio only and no video. The files open fine in Windows Media Player. The weird thing is that this has only started happening in the middle of my project, after I've already successfully imported and worked with several files recorded in the same way  (and so I assume they were the same format).

 

After researching this issue as much as I've been able to, I downloaded the oft-recommended Gspot utility and took a look at some of the problem files. It says the codec is VP60, but that I already have it installed.

 

Scr113.jpg

 

I haven't, to my knowledge, done any kind of converting or compressing of any of the videos before this happened. Another weird thing, though, is that files that imported correctly before are now only importing audio just like the newer ones.

 

I have tried converting these files to mp4's and other formats, which brings the video back into Premiere, but at a great loss of quality. I've also tried updating/reinstalling Quicktime and even a system restore, all without any luck.

 

Any help or ideas would be greatly appreciated, as I have a deadline FAST approaching!

 
Replies
  • Currently Being Moderated
    Jan 24, 2013 12:32 AM   in reply to oateo

    This is a distribution format, not intended to be edited, because of the heavy compression. You have several options:

     

    1. Try with consumer editor, like Magix, or WMM.

    2. Convert to something editable and accept the quality loss.

    3. Get the original, not compressed material from the copyright owner.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2013 5:52 AM   in reply to oateo

    A Flash codec in an AVI wrapper is a strange combination.  Try using VirtualDub to convert to a lossless codec like Lagarith or UT.  All are open source and freely available.

     

    Jeff

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points