Skip navigation
JohnXTaylor
Currently Being Moderated

Audio Mixer.   Soundtrack Volume slider not working.

Jan 24, 2013 7:41 AM

I am using Premiere Elements 11 running under Windows 7, 64 bit.   I was in the middle of editing the soundtrack of a slideshow (video clips combined with .jpg photos). In Audio Mixer the Soundtrack volume slider stopped working.  It would not move up or down.   What have I done to cause this? 

Branched to a new discussion.
 
Replies
  • Currently Being Moderated
    Jan 24, 2013 8:02 AM   in reply to JohnXTaylor

    Are you using a WAV file or some other audio file for your soundtrack?

     

    Are you able to manually raise and lower the volume by raising and lowering the yellow line on the audio clip?

     

    Are you able to adjust the audio volume for the selected clip in the Adjustments panel?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2013 8:17 AM   in reply to JohnXTaylor

    First, I would go to the Audio Track where you have the music, and change the Keyframe Display to Volume. You might have to zoom that Track in the vertical, to see any Track Keyframes. Do you see any Keyframes there?

     

    If so, then they have been added already.

     

    You can adjust those dynamically, with the Audio Mixer, while the Timeline is playing. Just run the Volume slider up, or down, as needed. When playback has been ceased, the Keyframes should then display what you just did. This will overwrite any existing dynamic adjustments made.

     

    Now, that is dynamic adjustment of Volume (or Balance), and automates the Keyframing at a Track level. If one has not done any dynamic adjustment, then before playing the Timeline, with the CTI (Current Time Indicator) at the beginning of the Clips on that Track, one can set a global Volume for that Track.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 26, 2013 8:16 AM   in reply to JohnXTaylor

    John,

     

    Sounds like Track Keyframes have already been added with Audio Mixer.

     

    Now, you can easily overwrite those, but only with automation in Audio Mixer. With Audio Mixer open, just hit the Spacebar, and immediately adjust the Volume to what you want. If you do not need active Volume control, i.e. it changes over time, just hold the Volume slider in the position that you want, until playback has finished. Done, and the old Track Keyframes will have been overwritten.

     

    If your Audio comes too close to the beginning of the Timeline, for you to comfortably begin to adjust it, after hitting playback, just create about a 02 sec. Clip of Black Video (New Icon), and place that at the very beginning of the Timeline. That will also create 02 sec. of silence (often termed Black Audio, by some), and give you plenty of time to get up to the Volume slider. Personally, I start every Timeline with 02 sec. of Black Video, then do a Dip-to-Black Transition to "fade in" my Video. [There is another reason, but it does not apply in PrE. As I create most Projects with DD 5.1 SS Audio, some DVD players take a moment to lock onto the Audio Stream, and that gives them time to do so, without affecting the Audio that the viewer hears.]

     

    One other method, to change things fairly easily, would be to Select ALL Audio Clips on that Track, then just drag them to another, free Audio Track, without Track Keyframes.

     

    This method brings back the ability to use the other control in Audio Mixe - a static adjustment, where one just sets the Volume slider to the desired level, and it stays there.

     

    A tip, that might be useful, is to go to Edit>Preferences>Audio, and set Minimal Time Interval Thinning up to about 100ms. This creates fewer Track Keyframes, and I find it still more than adequate for smooth adjustments in Volume and Balance. If there is any interval, that is too abrupt, I just manually change the Interpolation of the Keyframe from Linear (the default) to say Bezier.

     

    Good luck, and hope that this helps,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 27, 2013 8:29 AM   in reply to JohnXTaylor

    John,

     

    Great news, and I'm very glad that things got sorted out.

     

    Your problem really got me thinking (a good thing), as though I use Audio Mixer a lot, I sort of do things in a very set order, at a particular time in the editing, and just go from my mental list of steps - I usually do spend that much time thinking about my operations, as they are now habit. In the end, I got to spend more time doing other tests in Audio Mixer, to try and figure out what might be going wrong.

     

    One can drive an auto for 100,000 miles, but if it starts and runs perfectly every time they get into it, they might become a really good driver, but are ill-prepared to fix the car, should it fail to start one day.

     

    Also, while Audio Mixer in PrE is very similar to the one in PrPro (the program, that I use most often), there ARE differences, so I got to spend time in PrE's version of Audio Mixer, thanks to you.

     

    Good luck, and happy editing,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points