Skip navigation
thinksinc
Currently Being Moderated

16.0.4 Update has corrupted Illustrator

Jan 24, 2013 9:51 AM

Tags: #crash #corrupt #updater

Just tried applying the latest 16.0.4 and it has corrupted Illustrator, which now crashes upon opening.

 

Error log is below, but if I try to run the updater again (it still shows up as an available update in Adobe Application Manager), I get the following error log:

 

Installation failed. Error Code: U44M1P7

 

How can this be fixed?

 

 

----------

 

Complete Crash log:

 

Process:         Adobe Illustrator [828]

Path:            /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/MacOS/Adobe Illustrator

Identifier:      com.adobe.illustrator

Version:         691 (16.0.4)

Code Type:       X86-64 (Native)

Parent Process:  launchd [345]

 

 

Date/Time:       2013-01-24 09:49:34.844 -0800

OS Version:      Mac OS X 10.7.5 (11G63b)

Report Version:  9

 

 

Interval Since Last Report:          169177 sec

Crashes Since Last Report:           7

Per-App Crashes Since Last Report:   4

Anonymous UUID:                      48C1DF7D-0E42-49C7-882D-800A561FDE7E

 

 

Crashed Thread:  0

 

 

Exception Type:  EXC_BREAKPOINT (SIGTRAP)

Exception Codes: 0x0000000000000002, 0x0000000000000000

 

 

Application Specific Information:

dyld: launch, loading dependent libraries

 

 

Dyld Error Message:

  Library not loaded: @executable_path/../Frameworks/AdobeCrashReporter.framework/Versions/ A/AdobeCrashReporter

  Referenced from: /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/MacOS/Adobe Illustrator

  Reason: image not found

 

 

Binary Images:

       0x100000000 -        0x101876fef +com.adobe.illustrator (691 - 16.0.4) <69AF39E9-A928-8769-94DE-AC579EB0FD84> /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/MacOS/Adobe Illustrator

       0x101ab9000 -        0x1027feff7 +libicudata.40.0.dylib (40.0.0 - compatibility 40.0.0) <6211D655-ECF8-7378-CF68-3B07300D5A29> /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/Frameworks/ICUData.framework/Versions/4.0/li bicudata.40.0.dylib

       0x102811000 -        0x10287ffef +com.adobe.headlights.LogSessionFramework (??? - 2.1.2.1652) <25E6F475-1522-419C-2169-547FCF2FD97F> /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/Frameworks/LogSession.framework/Versions/A/L ogSession

    0x7fff69a55000 -     0x7fff69a89baf  dyld (195.6 - ???) <C58DAD8A-4B00-3676-8637-93D6FDE73147> /usr/lib/dyld

    0x7fff8bf3c000 -     0x7fff8c255fff  com.apple.Foundation (6.7.2 - 833.25) <F6584E06-7C8F-3422-AF84-3AA58EC67935> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation

    0x7fff8c404000 -     0x7fff8c404fff  com.apple.ApplicationServices (41 - 41) <E23F1CED-C0FB-35A8-9657-484C5E6A32AE> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/A pplicationServices

    0x7fff8f067000 -     0x7fff8f067fff  com.apple.Cocoa (6.6 - ???) <9E3D4787-A2CE-38E0-BEF8-E5DA63B6E6A1> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa

    0x7fff8f774000 -     0x7fff8f774fff  com.apple.CoreServices (53 - 53) <97E086D0-20B4-3BB4-BEE2-04EE5700D55B> /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServ ices

    0x7fff90a9b000 -     0x7fff90a9bfff  com.apple.Carbon (153 - 153) <51D75B5A-3F04-32C9-BBA4-A96AF6E3FDFA> /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon

    0x7fff935c3000 -     0x7fff941c9fff  com.apple.AppKit (6.7.5 - 1138.51) <44417D02-6123-3FC3-A119-CE51BB4C3006> /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit

 

 

Model: MacBookPro10,1, BootROM MBP101.00EE.B02, 4 processors, Intel Core i7, 2.3 GHz, 16 GB, SMC 2.3f32

Graphics: NVIDIA GeForce GT 650M, NVIDIA GeForce GT 650M, PCIe, 1024 MB

Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In, 512 MB

Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x80AD, 0x484D5434314753364D465238432D50422020

Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x80AD, 0x484D5434314753364D465238432D50422020

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xEF), Broadcom BCM43xx 1.0 (5.106.198.19.22)

Bluetooth: Version 4.0.8f17, 2 service, 18 devices, 1 incoming serial ports

Network Service: USB Ethernet, Ethernet, en3

Serial ATA Device: APPLE SSD SM256E, 251 GB

USB Device: hub_device, 0x8087  (Intel Corporation), 0x0024, 0x1a100000 / 2

USB Device: USB2.0 Hub, 0x05e3  (Genesys Logic, Inc.), 0x0608, 0x1a120000 / 4

USB Device: USB Receiver, 0x046d  (Logitech Inc.), 0xc52b, 0x1a124000 / 7

USB Device: USB Receiver, 0x046d  (Logitech Inc.), 0xc529, 0x1a123000 / 6

USB Device: USB2.0 Hub, 0x05e3  (Genesys Logic, Inc.), 0x0608, 0x1a121000 / 5

USB Device: Apple USB Ethernet Adapter, apple_vendor_id, 0x1402, 0x1a121400 / 9

USB Device: OWC Mercury Elite-AL Pro RAID, 0x23a4, 0xc425, 0x1a121200 / 8

USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8510, 0x1a110000 / 3

USB Device: hub_device, 0x8087  (Intel Corporation), 0x0024, 0x1d100000 / 2

USB Device: hub_device, 0x0424  (SMSC), 0x2512, 0x1d180000 / 3

USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0262, 0x1d182000 / 5

USB Device: BRCM20702 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x1d181000 / 4

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8286, 0x1d181300 / 6

USB Device: AudioQuest DragonFly, 0x21b4, 0x0081, 0x14100000 / 1

 
Replies
  • Currently Being Moderated
    Jan 24, 2013 11:49 AM   in reply to thinksinc

    I'd just bite the bullet and call Adobe Technical Support. Be prepared to wait.

     

    800-833-6687 - Monday-Friday, 5am-7pm PST

     

    Good luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2013 7:41 PM   in reply to DrStrik9

    Hi,

    Could you please jump-in to the connect room at https://my.adobeconnect.com/_a295153/pr-issues/  as we may have to take a look at your machine?

    Please drop me a mail at nthakur@adobe.com just before you intend to connect over the connect room.

     

    Thanks and Regards,

    Nishant Kumar Thakur

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2013 7:55 PM   in reply to thinksinc

    Hi,

    Could you please jump-in to the connect room at https://my.adobeconnect.com/_a295153/pr-issues/  as we may have to take a look at your machine?

    Please drop me a mail at nthakur@adobe.com just before you intend to connect over the connect room.

     

    Thanks and Regards,

    Nishant Kumar Thakur

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 25, 2013 10:13 AM   in reply to thinksinc

    Same problem here, nothing works any more, since doing the upgrade...try to reinstall...

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 25, 2013 10:14 AM   in reply to swinili

    Process:         Adobe Illustrator [10720]

    Path:            /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/MacOS/Adobe Illustrator

    Identifier:      com.adobe.illustrator

    Version:         ??? (???)

    Code Type:       X86-64 (Native)

    Parent Process:  launchd [217]

     

    Date/Time:       2013-01-25 19:06:48.754 +0100

    OS Version:      Mac OS X 10.6.8 (10K549)

    Report Version:  6

     

    Interval Since Last Report:          4208821 sec

    Crashes Since Last Report:           817

    Per-App Crashes Since Last Report:   3

    Anonymous UUID:                      C8F7629A-E5BA-4292-8785-985A69E027D1

     

    Exception Type:  EXC_BREAKPOINT (SIGTRAP)

    Exception Codes: 0x0000000000000002, 0x0000000000000000

    Crashed Thread:  0

     

    Dyld Error Message:

      Library not loaded: @executable_path/../Frameworks/AdobeCrashReporter.framework/Versions/ A/AdobeCrashReporter

      Referenced from: /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/MacOS/Adobe Illustrator

      Reason: image not found

     

    Binary Images:

        0x7fff5fc00000 -     0x7fff5fc3be0f  dyld 132.1 (???) <29DECB19-0193-2575-D838-CF743F0400B2> /usr/lib/dyld

     

    Model: MacBookPro4,1, BootROM MBP41.00C1.B03, 2 processors, Intel Core 2 Duo, 2.5 GHz, 4 GB, SMC 1.27f3

    Graphics: NVIDIA GeForce 8600M GT, GeForce 8600M GT, PCIe, 512 MB

    Memory Module: global_name

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0 (5.10.131.42.4)

    Bluetooth: Version 2.4.5f3, 2 service, 12 devices, 1 incoming serial ports

    Network Service: AirPort, AirPort, en1

    Serial ATA Device: Hitachi HTS723232L9A360, 298,09 GB

    Parallel ATA Device: MATSHITADVD-R   UJ-867

    USB Device: Built-in iSight, 0x05ac  (Apple Inc.), 0x8502, 0xfd400000 / 2

    USB Device: Apple Internal Keyboard / Trackpad, 0x05ac  (Apple Inc.), 0x0231, 0x5d200000 / 3

    USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8242, 0x5d100000 / 2

    USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x1a100000 / 2

    USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x820f, 0x1a110000 / 3

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 26, 2013 8:44 AM   in reply to swinili

    Thinksinc, exactly the same thing happened to me (MacBook Pro Retina, OS 10.8.2), and we are probably not alone.  To correct the problem, one should uninstall ALL Adobe products and then re-install ONLY the Illustrator and upgrade it (re-installing the rest of Adobe products and upgrading them subsequently).  Yes, this works, but all this exercise resulted in 2 irreparable damages of the resource header, one irreparable damage of Property List data and one irreparable damage of permissions – all these can cause system instability.  My MacBook Pro (that never ever froze before) already froze 5 times (all of them were "hard freezes" when you cannot move the cursor) after this exercise....have to re-install the OS 8.2....hopefully, this did not happen to you or others....such a waste of time...

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 27, 2013 5:06 AM   in reply to thinksinc

    I had the same issue with the update. It looks like I'll be doing some reinstalling today.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 27, 2013 6:10 AM   in reply to Nishant Kumar Thakur

    I'm having the same problem

    Process:     Adobe Illustrator [36987]
    Path:        /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/MacOS/Adobe Illustrator
    Identifier:  com.adobe.illustrator
    Version:     691 (16.0.4)
    Code Type:   X86-64 (Native)

    Parent Process:  launchd [152]

    User ID:     501

     

    Date/Time:   2013-01-27 07:49:01.829 -0500
    OS Version:  Mac OS X 10.8.2 (12C60)

    Report Version:  10

     

    Interval Since Last Report:      1118527 sec
    Crashes Since Last Report:       12

    Per-App Crashes Since Last Report:   5

    Anonymous UUID:                 

     

    Crashed Thread:  0

     

    Exception Type:  EXC_BREAKPOINT (SIGTRAP)

    Exception Codes: 0x0000000000000002, 0x0000000000000000

     

    Application Specific Information:

    dyld: launch, loading dependent libraries

     

    Dyld Error Message:

      Symbol not found: __ZN2ai3app5AIApp11GetAppIconsERSt6vectorIhSaIhEES5_

      Referenced from: /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/MacOS/Adobe Illustrator

      Expected in: /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/MacOS/../Frameworks/dvaai.framework/Versions /A/dvaai

    in /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/MacOS/Adobe Illustrator

    ***************

     

    First time it happened I reinstalled Illustrator and AI launched again, but when I manually installed the 16.0.3 update to get back to where I was before the 16.0.4 update, Illustrator failed to launch again. Reinstall.

     

    Foolishly I re-tried the 16.0.4 update again (above. The installer almost completes and then seems to freeze (for me anyway) at 93.6%, and I'm back to re-installing.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 28, 2013 11:11 AM   in reply to DAJ

    Same exact thing happened to me recently, can't use Illustrator, nice job Adobe.

     

    Adobe Illustrator CS6 Update (version 16.0.4)

    Installation failed. Error Code: U44M1P7

     

    Have to reinstall.

     
    |
    Mark as:
  • Pierre Courtejoie
    7,043 posts
    Jan 11, 2006
    Currently Being Moderated
    Jan 28, 2013 12:15 PM   in reply to thinksinc

    I was I talk with an AI trainer who suffered from the issue as well... I can contact her if the AI team needs it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 28, 2013 11:17 PM   in reply to D Herrick

    Are you using any 3rd party clean up tools for disk cleanup ? I guess this may effect some adobe files

     

    ~MBMSumraat

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 29, 2013 2:57 AM   in reply to Raghuveer Singh Bhunwal

    Nope. No third party tools here.

     

    -DAJ

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 29, 2013 6:34 AM   in reply to DAJ

    Same here with my Illustrator: Installation failed, Error U44M1P7

     

    :-((

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2013 2:14 AM   in reply to michaelthiel

    Hi All,

     

    You could again try updating Illustrator after restarting your machines. You would be able to do so now.

    For users who have unusable AI; since you wouldn't be able to navigate to 'Help->Updates'; please navigate to '/Applications/Utilities/Adobe Application Manager/core' and launch 'Adobe Application Manager.app' to initiate Updater. You could also do the same if you have other Adobe Apps (the usual 'Help->Updates').

     

    Thanks and Regards,

    Nishant Kumar Thakur

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2013 3:10 AM   in reply to Nishant Kumar Thakur

    Hi,

     

    still doesn't work! restarted machine and startet Adobe Updater before anything else. Same error again! Unable to start AI...

     

    Any other solutions?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2013 3:11 AM   in reply to michaelthiel

    Hi michael,

     

    Could you please jump-in to the connect room at https://my.adobeconnect.com/_a295153/pr-issues/  as we may have to take a look at your machine?

     

    Thanks and Regards,

    Nishant Kumar Thakur

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2013 9:59 AM   in reply to michaelthiel

    Hi,

     

    I found the following in the log files :-

     

    01/30/13 12:04:52:387 | [ERROR] |  | OOBE | DE |  |  |  | 7213 | DS015: Unable to read symlink target of source file "/Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Contents/Frameworks/boost_system.framework/Versions/A /CodeResources"(Seq 2)

    01/30/13 12:04:52:387 | [WARN] |  | OOBE | DE |  |  |  | 7213 | DW063: Command ARKCopySymlinkCommand failed.(Seq 2)

     

    To get rid of this issue, please follow the following steps:-

    1. 1. Uninstall AI CS6 using “Remove preferences” in the uninstallation dialog.
    2. 2. Manually remove the folder “Adobe Illustrator CS6” from “/Applications”.
    3. 3. Reinstall AI CS6
    4. 4. Apply patch 16.0.4 through “Help->Updates”

     

    Please let me know if you have any concerns/doubts.

     

    Thanks and Regards,

    Nishant Kumar Thakur

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2013 5:49 AM   in reply to Nishant Kumar Thakur

    Nishant,

     

    thanks for your help. Only reinstallation fixed the issue.

     

    Cheers,

     

    Michael

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points