Skip navigation
kc2scy
Currently Being Moderated

getting Error : com.adobe.flexbuilder.utils.osnative.OSNative

Jan 25, 2013 12:49 PM

Tags: #error #4.7 #extension_builder_2.0

Hello All,

I just loaded FB 4.7 and CS extension builder 2.0. I have upgraded from 4.6

 

I created a new exension test project and when I go to  run the project  I get the follwing:

 

An internal error occurred during: "Launching newtest".

com.adobe.flexbuilder.utils.osnative.OSNative.queryWindowsRegistry(Lja va/lang/String;Ljava/lang/String;)Ljava/lang/Object;

 

is there somthing I need to do in 4.7?

Has anyone ran into this before and if so could you share how you solved it.

 

 

Thansk

Mike

 
Replies
  • Currently Being Moderated
    Feb 28, 2013 8:45 PM   in reply to kc2scy

    Did you fix this problem ?

    I have same your problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2013 4:46 AM   in reply to hehiha

    Guys,

     

    the forum (this one and the CS SDK one) is full of answers (from Adobe people as well) stating EB 2.0 is not compatible with FB 4.7 and FB 4.7 won't be fixed for a compatibility or EB 2.0 won't be fixed for being compatible with FB 4.7 as well.

     

    Best,

    Luca

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points