Skip navigation
Currently Being Moderated

link magnification and resolution not working...

Jan 27, 2013 10:00 AM

Hi there, foks,

I've been burning along in AE CS6, loving it so far, although have discovered a couple quirks.  Perhaps I'm doing something wrong.  Hopefully somebody can let me know! 


1) I have set Resolution to AUTO but when I change to a different resolution the magnification doesn't automatically readjust.  For example, I have resolution set to half and magification set to 50%.  If I change the resolution to 25% magnification remains at 50% and it looks awful.  I do not have Preserve Resolution checked in the compositions advanced settings.  Is there some other place where I need to enable automatic shifting?


2) importing layered photoshop files that have consecutively numbered names creates chaos!  For example, an artist supplied me with 5 photoshop files of painted cactuses.  Each has 3 layers.  They are named Cactus1, Cactus2, Cactus3, etc... When I import them, the first works, but all the others come in with only 4frm duration that can't be altered (I've set import durations to 30 seconds) and malfunction badly.  When I change the names to CactusOne, CactusTwo, etc... everything imports correctly.  Is this something new in AE, or some kind of bug?


Many thanks for your thoughts, folks! 


- Fredo


BTW, I'm on a Mac Pro, 10.8.2 with 28GB of ram and a 12 core 2.4 Ghz processor.

  • Currently Being Moderated
    Jan 27, 2013 10:34 AM   in reply to fredoviolawoodstock

    For the duration issue you might wanan check if you have accidentally used one of the sequence import options. The zooming behavior works as designed - anything other than Auto will make the values operate separately and persistently.



    Mark as:
  • Currently Being Moderated
    Jan 27, 2013 6:13 PM   in reply to Mylenium

    When you set resolution to auto and you change (and let's get the terms accurate) Magnification Ratio value the resolution changes. It always has. If you change the resolution the Magnification Ratio does not change. Magnification Ratio is the second dialogue at the bottom of the Composition Window. It is just to the right of the Always Preview This View switch. ----


    From your description I thing you are doing the opposite.

    Mark as:
  • Currently Being Moderated
    Jan 27, 2013 7:14 PM   in reply to fredoviolawoodstock

    Ctrl/Cmnd and then click the plus or minus key on the qwerty keyboard. Just set Resolution Downsample to Auto and push away.

    Mark as:
  • Currently Being Moderated
    Jan 28, 2013 6:34 AM   in reply to fredoviolawoodstock

    Glad I could help. It would be polite to mark the question answered so others can see that your issue is resolved. It man help them.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points