Skip navigation
WalkingStick
Currently Being Moderated

Text is getting cut off when saving a PDF from Photoshop CS 6

Jan 28, 2013 4:46 PM

Tags: #missing #save #pdf #text #cs6 #as

I've begun to run into an issue quite frequently that I just cannot find a work around for. The first image shows what it looks like in Photoshop:

 

Screen Shot 2013-01-28 at 7.31.29 PM.png

 

Then this is what it looks like in Adobe Acrobat after it's saved from PS:

 

Screen Shot 2013-01-28 at 7.33.49 PM.png

 

You can see a whole swath of text is just missing. I've tried everything I can think of to get it to save correctly. This is a high resolution image, exported at press quality.

 

Please help.    

 
Replies
  • Currently Being Moderated
    Jan 29, 2013 12:04 AM   in reply to WalkingStick

    What PDF settings do you use? Have you checked the font embedding in Acrobnat under the file properties?

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 29, 2013 2:57 AM   in reply to WalkingStick

    I am having simular problems as desribed in the this thread.

    http://forums.adobe.com/message/5008139

     

    Text goes missing and part of the text is shown as outlines.

    Both my Macbook and iMac have it. (CS6 13.0.4 x64)

    I have tried several pdf settings, deleting font cache and reseting preferences, problem stays the same.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2013 11:40 AM   in reply to WalkingStick

    A fix I found is only allowing 6 strings of text in each text layer. See if that helps!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2013 1:15 PM   in reply to WalkingStick

    Well I finally got a fix!

    I was with Adobe Online Help for the last couple hours because of this and the work around was to do a clean uninstall and reinstall the programs again. I also had to make sure all Plug-Ins and third party fonts were uninstalled. That could be a feat in itself but I can say with certainty that it worked for me.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 11, 2013 2:40 AM   in reply to shawnss1

    Thanks. I also have this issue and this was the only fix that worked for me!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points