Skip navigation
randywuerfel
Currently Being Moderated

CS6 5.0.2 Update

Jan 29, 2013 1:04 PM

How to resolve:

Adobe Bridge CS6 5.0.2 Update

There was an error downloading this update. Please quit and try again later. Error Code: U43M1D220

 
Replies
  • Currently Being Moderated
    Jan 29, 2013 5:10 PM   in reply to randywuerfel

    This would appear to be a download error.  Please try applying the update directly at from http://www.adobe.com/downloads/?promoid=KAWQL.  You can choose if you are using Windows or Mac OS to obtain the correct download.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2013 12:24 PM   in reply to Jeff A Wright

    Jeff, I've had the same problem and have tried (more than once) to directly download and install it as you suggest without success. I get this after install:-

     

    Adobe Bridge CS6 5.0.2 Update

    Installation failed. Error Code: U44M1P7

     
    |
    Mark as:
  • kglad
    72,189 posts
    Jul 21, 2002
  • Currently Being Moderated
    Feb 3, 2013 3:34 AM   in reply to kglad

    Thanks kglad for the reply but unfortunately thats the step that I've already tried without success. I downloaded the file "AdobeBridge_5.0.2_mul_AdobeUpdate.dmg" from this page and tried to install it. It goes through the motions and installs 100% but then at the end says that there were errors and when I check the error log, thats where it says "erroro code U44M1P7". The Adobe Updater icon still remains in my menu bar

     
    |
    Mark as:
  • kglad
    72,189 posts
    Jul 21, 2002
    Currently Being Moderated
    Feb 3, 2013 6:11 AM   in reply to Alun 2012

    there should be more info in the install logs.  if there is:  http://helpx.adobe.com/creative-suite/kb/troubleshoot-install-logs-cs5 -cs5.html

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2013 11:30 PM   in reply to kglad

    Hi, I have the Same problem as Alun 2012. 

    It downloads and runs the installation 100% but throws up an error at the very end.

    I looked at my error log and it has 3 errors (0 Fatal Errors)

    Could you please advise of any known fixes for these errors as I am not very experienced with analysing such complicated data.

    I tried turning firewall off during installation just on the odd chance something was blocking the updater from communicating with the system.  I also tried enabling permission to "read & write" for "EVERYONE" in Bridge application preferences and applying it to all contents, without success.

    I really don't want to have to uninstall the software as Bridge is the only problem I have encountered.  I was able to manually update 5.0.1 from the Adobe Website successfully, however 5.0.2 just doesn't like my computer at all for some reason whether it be automatic or manual update method.

     

           My specific installation errors are as follows (copied and pasted from error log summary).

     

    -------------------------------------- Summary --------------------------------------

    - 0 fatal error(s), 3 error(s), 0 warning(s)

     

     

    ----------- Payload: {24B187F6-7743-4EEC-8820-1B7374B6A4A2} Adobe Bridge CS6_5.0.2_AdobeBridge5-mul 5.0.2.0 -----------

    ERROR: DS015: Unable to read symlink target of source file "/Applications/Adobe Bridge CS6/Plug-Ins/MultiProcessor Support.plugin/Contents/CodeResources"(Seq 2)

    ERROR: DW063: Command ARKCopySymlinkCommand failed.(Seq 2)

     

     

    ERROR: DW050: The following payload errors were found during install:

    ERROR: DW050:  - Adobe Bridge CS6_5.0.2_AdobeBridge5-mul: Install failed

     

     

    Please search the above error/warning string(s) to find when the error occurred.

    These errors resulted in installer Exit Code mentioned below.

    ---------------------------------------------------------------------- ---------------

    [       0] Mon Feb  4 17:42:12 2013  INFO

    Exit Code: 7 - Unable to complete Silent workflow.

    Please see specific errors and warnings for troubleshooting. For example, ERROR: DS015, DW063 ...

    *=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*= *=*=*=*=*=*=*=*

    END - Installer Session

    *=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*= *=*=*=*=*=*=*=*

     
    |
    Mark as:
  • kglad
    72,189 posts
    Jul 21, 2002
    Currently Being Moderated
    Feb 4, 2013 7:28 AM   in reply to Freddo52

    your best bet, if you don't want to troubleshoot yourself, is to contact adobe support:  www.adobe.com/support/chat/ivrchat.html

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2013 6:12 PM   in reply to kglad

    Hi thanks for the reply.   I believe Bridge may have had trouble installing initially off my disc.  I have never opened bridge directly prior to finding this update install problem as I have little need for it day to day.  Mini-Bridge was working from Photoshop though for a previous task.   I might try a fresh install first perhaps and check that doesn't smooth things out, then I can call support if problems persist. 

    Can you offer any advice if I do take this fresh installation approach?   other option is I can just leave it as it is, because the other programs I do use regularly are working and updating perfectly.  I am using Mac OSX Mountain Lion by the way, recently updated from Snow Leopard, perhaps it was during this OS transition that the Bridge Program got messed up.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2013 1:16 AM   in reply to kglad

    I uninstalled then, re-installed CS6 on my computer and successfully updated all software.  Must have just been a little glitch from previous installation.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points