Skip navigation
DMEDIUS
Currently Being Moderated

Encore CS5.1 Motion Jitter when rendering

Jan 30, 2013 1:25 AM

Hi guys

 

Im Having problem when exporting on CS5.1 some places in the movie specially PAN & TILT shots are Jittering not clear

 

Im working on Final Cut Pro on Full HD movie im exporting the movie from Final cut as it is  and transcoding with Encore. Im exporting Blu-ray

I know that any file i import to Encore it will render again. so im doing that but when i watch the Blu-ray im not liking the quality

 

anyone can help me please ??

 

Thank you in Advance

 
Replies
  • Currently Being Moderated
    Jan 31, 2013 5:18 AM   in reply to DMEDIUS

    We need some more info.

     

    Is your MOV file from FinalCut a progressive segmented file?  If it is, then Encore may be interpreting it incorrectly.

     

    Try this.  Export a short bit (that contains motion/panning/tilting) from FinalCut using the same settings you have been.  Open the Adobe Media Encoder and add the short file to the queue twice.  For the first instance, transcode it to H.264 or MPEG2 Blu-ray, making sure that the AME interprets it as progressive.  For the second instance, transcode it to the same format as the first one, but this time set the AME to interpret it as interlaced.

     

    Import both transcoded clips into a new En project, add them to timelines, and burn a test disc.  Use a BD-RE so you don't make a coaster.  Play the disc back in a hardware Blu-ray player hooked up to a TV.  Is there any difference in the clips?  Do either of them jitter?

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2013 5:51 AM   in reply to DMEDIUS

    Did you do any of things I suggested?

     

    The AME is part of the Adobe package.

     

    Please read the article at the link below and let us know if your source footage is possibly PsF (progressive segmented):

     

    Things You Must Know About PsF (Progressive Segmented Frame) Recording. Bening PsF vs Malignant PsF | Pro Digital Group -- Professional Video Production Services

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2013 8:39 AM   in reply to Jeff Bellune

    Hi,

     

    I have some similarities with the problem of DMEDIUS. I make a DVD once a year for the graduates of my school. I never had a problem. But this year the video are jittering when put on DVDs. If il look at them on my PC they are fine. I even put one on youtube as a test and it's fine. But when the movies are in Encore, they are jittering. Not all, but most of them.

     

    I looked in forums and some people talked about Adobe media encoder, so i put them all in it "normalized" their format but with the same result.

     

    The common point of the movies that are jittering is that they are powerpoints transformed to movies with Moyea PPT to video software. I used it for years with no problem. As previously stated they are fine when i look at them using Media player for example. But in Encore they always jitter even when i use the command to previsualize the movie (dunno the good word my software is in french.) as well when put on DVD.

     

    Help would be greatly appreciated.

    Thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 5:23 AM   in reply to DMEDIUS

    As i said my Footage is not Progressive

    I want to make sure it didn't get altered during the export from Final Cut.  Please download MediaInfo and load your movie into it.  Post a screen shot of the video information using the tree view of MediaInfo.

     

    Here's a link:

    MediaInfo

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 5:25 AM   in reply to Daguerre_Niepse

    The common point of the movies that are jittering is that they are powerpoints transformed to movies with Moyea PPT to video software.

    Are you transforming them as interlaced or progressive?  Does Moyea treat the PPT files as progressive on import?

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 5:28 AM   in reply to Jeff Bellune

    I don't know about the type of information your asking me. As previously stated i use Encore once a year only. Do you have a link or a reference that i could use to identify the type of movie i have? BTW i changed them in Adobe media encoder. I thought that it would correct the problem but it did not.

    Thank you for your answer!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 5:48 AM   in reply to Daguerre_Niepse

    Do you have a link or a reference that i could use to identify the type of movie i have?

    Check all of your preferences and export settings in the Moyea software.  You should also download MediaInfo (link in post #7 above) and check the files from Moyea using that.

     

    I suspect that you have an issue with field order.

     

    Reference:

    Interlaced video - Wikipedia, the free encyclopedia

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 6:01 AM   in reply to Jeff Bellune

    OK, here is the setting from moyea

    MP4 file

     

    VIDEO SETTINGS:

    XVID

    1280X720

    16:9

    Quality: medium

     

    SOUND SETTINGS:

    AAC

    quality: medium

    débit bianire (Dunno the word in english): 12800

    taux d'échantillonage: 44100

    stereo

     

    When i change them with adobe media encoder, mediainfo tells me this:

    All the film are:

    F4V file

    format: MPEG-4

    Video codecs: AVC

    Audio codec: AAC LC

     

    Does this information help you in finding the probable cause?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 9:18 AM   in reply to Daguerre_Niepse

    Changing them with Adobe Media Encoder using those settings is causing more problems and is confusing the issue.  Don't do that.

     

    Part of the problem is that Moyea is outputting HD (High Definition) files, and DVD requires SD (Standard Definition) files.  So Encore has to scale down the video, which can cause problems if it's not done carefully.  Better to export out of Moyea at DVD frame size: 720x576 for PAL.  Try exporting a very short clip from Moyea as a test, and add that to an Encore timeline.  Burn the Encore project to rewritable disc so you don't waste any blank media.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2013 9:51 AM   in reply to Jeff Bellune

    Hi Jeff,

     

    Sorry for the delay,

    I did as you asked, made a test with 720X576. Full of hope, i looked at it and it was all fine but when i put it in encore... still jittering.  So the format is OK (720X576) but still it's causing me trouble.

     

    About the PAL, i looked in the Moyea software and in the help files but i did not see anything about PAL or NTSC. Here in canada, we use NTSC. maybe the answer is here? have another idea?

     

    nice day

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2013 10:17 AM   in reply to Daguerre_Niepse

    Sorry.  I didn't know you were in Canada.  I figured you were in France.

     

    For NTSC try 720x480, just to be sure.  But based on your 720x576 results, I don't think it will change anything.  However, there is one possible issue that it might fix so it may be worth your time to do a short test.

     

    I think this may be an issue with interlacing -- wrong field order or interlaced when it should be progressive (or vice-versa).  Do you use Premiere Pro to edit the video?  You may needhttp://www.videolan.org/index.html to sort out the interlacing there if it really is the issue.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 6:33 AM   in reply to DMEDIUS

    Two things caught my eye.

    1. The video is interlaced, upper field first.  Verify that En is using upper field first when it encodes the video.  If it's not, then you need to create a transcoding preset that uses upper field first and use that to encode the MOV file. 
    2. The Frame Size parameters versus the Original Frame Size parameters seems odd.  But I don't work with ProRes or FCP so maybe this is to be expected?  Anyway, if there really is some scaling going on when you transcode with En (or the AME, or Pr), then you will need to have Maximum Render Quality checked in the preset or export settings in order to avoid softening of the image.  This is especially true for interlaced footage.

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 7:46 AM   in reply to Jeff Bellune

    Hi Jeff,

     

    You are right, even with 720X480 i have the same results. The software does not give me any settings regarding using NTFS or PAL tough. I looked everywhere i did not found it. I contacted the company but they are in vacation till february 16 .

     

    I will check about the interlacing. I'm learning pretty much about videos with this problem. Cool!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 7:48 AM   in reply to Daguerre_Niepse

    BTW i use Premiere por CS5. Can i use it to help me about the interlacing issue?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 8:26 AM   in reply to Daguerre_Niepse

    You should download MediaInfo as well.  Use it to examine the 720x480 file from Moyea and post a screenshot of the results (be sure to use the tree view of MediaInfo).

     

    If it is an interlacing issue, you can fix that in Pr by setting the timeline and the export to match the source footage.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 8:30 AM   in reply to Daguerre_Niepse

    Hi Jeff,

     

    As asked from you. With this software i can see it's NTFS.

     

    General

    Complete name                            : C:\Users\gigueref\Desktop\Copie de Halloween.mp4

    Format                                   : MPEG-4

    Format profile                           : Base Media

    Codec ID                                 : isom

    File size                                : 9.28 MiB

    Duration                                 : 1mn 23s

    Overall bit rate mode                    : Variable

    Overall bit rate                         : 927 Kbps

    Writing application                      : Lavf52.104.0

     

    Video

    ID                                       : 1

    Format                                   : MPEG-4 Visual

    Format profile                           : Simple@L3

    Format settings, BVOP                    : No

    Format settings, QPel                    : No

    Format settings, GMC                     : No warppoints

    Format settings, Matrix                  : Default (H.263)

    Codec ID                                 : 20

    Duration                                 : 1mn 23s

    Bit rate                                 : 794 Kbps

    Width                                    : 720 pixels

    Height                                   : 480 pixels

    Display aspect ratio                     : 3:2

    Frame rate mode                          : Constant

    Frame rate                               : 25.000 fps

    Standard                                 : NTSC

    Color space                              : YUV

    Chroma subsampling                       : 4:2:0

    Bit depth                                : 8 bits

    Scan type                                : Progressive

    Compression mode                         : Lossy

    Bits/(Pixel*Frame)                       : 0.092

    Stream size                              : 7.95 MiB (86%)

    Writing library                          : XviD 1.2.1 (UTC 2008-12-04)

     

    Audio

    ID                                       : 2

    Format                                   : AAC

    Format/Info                              : Advanced Audio Codec

    Format profile                           : LC

    Codec ID                                 : 40

    Duration                                 : 1mn 23s

    Bit rate mode                            : Variable

    Bit rate                                 : 128 Kbps

    Channel(s)                               : 2 channels

    Channel positions                        : Front: L R

    Sampling rate                            : 44.1 KHz

    Compression mode                         : Lossy

    Stream size                              : 1.28 MiB (14%)

     

    Do you sse anythning wrong in that file?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 8:40 AM   in reply to Jeff Bellune

    About the interlacing issue, i have problem understanding what you are saying about premiere. here what is that i understand: When i open a new project, première ask me what type of file i want. So here i choose NTFS 720X480 create the file. Pick a problematic file, put it in the timeline and export it. is this what you are asking me to do?

     

    Thank you again for your help!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 6:18 PM   in reply to Daguerre_Niepse

    So the footage from Moyea appears to be progressive.  It also appears to have square pixels.  NTSC DVD video has a PAR of 0.9091 in Pr's environment.

     

    So here are the steps you need to take:

    1. Export from Moyea like you have been doing, except set the frame size to 648x480.
    2. Create a custom sequence in Pr that is based on a Standard DV sequence, except change the fields to No Fields (Progressive Scan)
    3. Import the Moyea file into Pr and add it to the new sequence.
    4. Export as MPEG2 DVD using a Match Source Attributes preset.  If you don't have one of those, use NTSC DV High Quality.  Make sure the field order is No Fields (Progressive Scan).
    5. Import the .m2v and .wav/.ac3 files into En.
    6. Ensure that En sees the DVD Transcode status as Do Not Transcode.
    7. Author and burn a test disc.  You should see much improved results.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 8:36 AM   in reply to Jeff Bellune

    My first test is working! Finally. I would never have found it without your help. Let's hope the rest of the project will go smoothly now. I have a few question for you:

    -Why do you ask me to put it in 648X480 if the DVD is 720X480?

    - Where do i set the field order to nofield? I have not found it.

    - What are the .m2v and wav file? I only have the movie itself in the end.

     

    Thank you again

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 12:43 PM   in reply to Daguerre_Niepse

    Why do you ask me to put it in 648X480 if the DVD is 720X480?

    Because Moyea outputs square-pixel video, and NTSC DVD uses non-square pixels.  So although the DVD frame is 720 pixels wide, each pixel is narrower than it is tall.  720 non-square pixels take up the exact same amount of space in the 4:3 video frame as 648 square pixels.

    Where do i set the field order to nofield? I have not found it

    FieldOrderControl.png

    What are the .m2v and wav file?

    You should have Multiplexing set to None for export.  Like this:

    MuxingSetting.png

    That will give you separate audio and video files.  The video file will have an .m2v extension, and if you chose PCM audio, the audio file will have .wav extension.  If you chose Dolby Digital, then the audio file will have an .ac3 extension.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 1:39 PM   in reply to Jeff Bellune

    Hi Jeff,

     

    The image is good now but i have no sound. As you stated, I figured that the video is the .m2v et the wav extension. When i import these files, Encore take them as video MPEG and audioMPEG for the audio. But when i start the movie in encore i have no sound. So i try to add the wav file but nothning happens. What do i have to do to make the sound appear?

     

    I never tought editing a dvd could be so complex et difficult

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 3:12 PM   in reply to Daguerre_Niepse

    I never tought editing a dvd could be so complex et difficult

    Yes, the devil is in the details.

     

    So i try to add the wav file but nothning happens. What do i have to do to make the sound appear?

    In your Encore timeline, did you have any audio in the audio track before trying to add the wav?

     

    When you have an m2v and a wav, the easiest way to import them to Encore and to make a timeline is to use the "Import as Timeline" and select both the m2v and wav. If you make the timeline with just the m2v, you must add the wav to the timeline as you attempted to do.

     

    I don't understand what  you mean by "nothing happened." Did the wav file appear in the audio track of the timeline or is it still empty?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 5:35 AM   in reply to Stan Jones

    OK it works now. I was importing the sound and the movie as elements instead of Timeline (montage in french). It's working and the image is good. I will try to mount the final version today even if i have a good day in front of me.

     

    So with this i think that everything is settled now. A BIG thank you to both of you guys. It took me many hours of research to find a solution but i learned a lot in the process.

     

    Nice day

    Fred

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 5:55 AM   in reply to Daguerre_Niepse

    Congratulations to you and Jeff!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points