Skip navigation
gmlew
Currently Being Moderated

CS6 AE crashing on opening files from last year (2012)

Feb 1, 2013 4:36 PM

My comps from last year will not open now, and crashes AE when I go to open them. Plugins and AE seem all up to date. Would anyone know what might be causing this??

 
Replies
  • Currently Being Moderated
    Feb 1, 2013 6:19 PM   in reply to gmlew

    We need to know a lot more to help you. Please provide answers to the questions listed here:

    http://forums.adobe.com/thread/961743

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2013 3:44 AM   in reply to gmlew

    Update your graphics driver.... Edge Blur is accelerated as is RED decoding...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2013 1:11 AM   in reply to gmlew

    Have you tried to open them with capslock enabled to suppress refresh? Imported them into an empty project? If not, please try this...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 11:36 PM   in reply to gmlew

    If you can provide one of your jinxed files, I can check it on my systems. Project files should suffice, but if it's not too much, you can of course share the full projects on Dropbox or whatever. Feel free to send me a PM or e-mail.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2013 2:48 PM   in reply to Mylenium

    You say that the error refers to the Edge Blur effect. Have you tried removing the Edge Blur effect plug-in from your Plug-ins folder to prevent it from loading?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points